MyCloud 503


#1

I once bought this MyCloud 6Tb, Have not used it much at all. Too difficult to tune into service
Now after a long time I am trying to give it a go. I have manged to be able to see the Dashboard and I can see the files on my PC (WiFi). but when I try my mobile, which would be the main communication channel, if I get this going. The problem is that I get this “Unable to access device (503)” I can see some levels of folders but if I try to open them I get this message.
I am not good in any programming language, just a simple photographer… :slight_smile:
Thanks


#2

I got the 503 message the other day, and it was because I had just rebooted the NAS and when it appeared ready I accessed it via MC app on my phone and got 503, because the NAS was not quite ready. I waited a moment and tried again and all was well.


#3

Thanks, mike 27oct
I am afraid this is not the case now and suddenly I seam to have lost all contact to the device


#4

Download complete user manual for your particular device from WD Support and see what you can find to help you.


#5

@otava1 Have you set up everything in the Dashboard? Be sure to read all the information provided along with Help provided in the Dashboard.

See more information here and the User Manuals.


#6

Automatic traduction from Google (also see in French bellow):

I’m having trouble connecting to my 4G Cloud from my Android smartphone. I have a 503 error. Note that I can easily access my files using (still in 4g) the Google web browser from my smartphone and by going to mycloud.com
I linked mycloud.com account to my user profile on the configuration page of the NAS, I configured the port forwarding (status: direct connection and not redirection). The application works well when I’m connected by wifi on my local network.
I have tried without success to uninstall / reinstall the application, add my device manually in 4G with a code given by the configuration page of the NAS (rather than automatic via wifi) but I still have the same error.
I also did a full reset (40s) of the NAS and remade all the config from the beginning, but still have the error.

I have a F1 pocophone, with the latest versions of the apps and OS.
It worked very well with my previous phone.

Thanks for your help

Français :
Je rencontre des difficultés à me connecter à mon Cloud en 4G depuis mon smartphone Android. J’ai une erreur 503. Notez que j’arrive très bien à accéder à mes fichiers en utilisant (toujours en 4g) l’explorateur web Google depuis mon smartphone et en allant sur le site mycloud.com
J’ai bien lié mon compte mycloud.com à mon profil utilisateur sur la page de configuration du NAS, j’ai bien configuré la redirection des ports (statut: connection directe et non redirection). L’application fonctionne bien quand je suis connecté en wifi sur mon réseau local.
J’ai déjà essayé, en vain, de désinstaller/réinstaller l’application, d’ajouter mon appareil manuellement en 4G avec un code donné par la page de configuration du NAS (plutôt qu’en automatique via le wifi) mais rien n’y fait, j’ai toujours la même erreur.
J’ai aussi fait un reset complet (40s) du NAS et refait toute la config depuis le début, idem.

J’ai un pocophone F1, avec les dernières versions des applis et de l’os.
Ça marchait très bien avec mon téléphone précédent.

Merci pour votre aide