MyCloud 4TB

I bought a 4TB MyCloud a couple of weeks ago and to be honest I think I’ve wasted £150, it simply refuses to do what it’s supposed to. I can access everything on my home wifi, but as soon as I try to get access away from home all I get is ‘Device Offline’ on my iPhone or ‘Server cannot be accessed’ on my work laptop. I’ve tried everything, even reinstalled it. As for the dashboard, well the less said about that the better. Everytime I try to change something I get netwoorl error messages (20001) When I’m in ‘Shares’ on the dashboard I cannot switch to ‘Full access’ as the buttons are greyed out. All in all I don’t rate this at all, at the moment it’s just another hard drive, and that isn’t what I paid for.

I have until 25th September to send this back but I would much prefer to gwt the **bleep** thing working. Trouble is most reponses on other forums are so technical they may as well be in Chinese!!

I agree, the product should be recalled. Make sure you post a review of your experience on as many retailer sites as possible.

As for the “greyed out full access” issue, it will be greyed out when the public settings is on.

Good luck

Take it back now, its a piece of ****. I"m currently having to wait 30-45 sec just for a folder to open. It’s unusable.

I take it that you have set up remote access for all your devices but you get the Device Offline when you try to use them.

As for the Dashboard, Shares and giving Full Access, have you turned Public Access off? That should make it possible to give each user the level of access you want them to have for a share. See image below.

WDMyCloudPAoff.JPG

Posted by,
cat0w (USA)

Hi, thanks for the replies.

I have tried to turn Public Access off on Shares, sadly all i get is a constant stream of error messages. I have also been told that I have to reset all of my firewalls and router settings to make it work, whatever than means, so much for plug and play. more like unplug and throw away!!

What I’d really like to do is put a reveiw on the WD site but try as I might I can’t find a way to add a reveiw even though there are reveiws there, perhaps then they might get their fingers out of their collective rectums and start offering some help with what is a very poor product.

In my reply I am talking about an individual share/folder as shown in the Dashboard. See image below.

Posted by,
cat0w (USA)

Hi, yeah I did that but by this time everytime I tried to do anything on the Dashboard all I get were error messages telling me I had network problems. I decided to try a restore and it wouldn’t even let me do that. So managed to clear everything off and it’s now on its way back to Amazon. I have asked for a replacement to see if a second one works, if not then it’s back to the drawing boards.

Thanks for your help :wink:

Take it back and get a refund lots have people have issues with it for various different reasons though you might actually have a network issue.

Might be worth trying a synology NAS instead though if you need this type of device.

I’ve never had any network problems before I installed the device. In all honesty I genuinely think the device was defective as the errors were starting to pile up as each day went by, even my shares were disappearing. I’ll give the replacement a go and see what happens. Thanks anyways