MyBookLive device can access the dashboard via IP address but not the network name (Windows 7 x64)

How can I access the dashboard using http://mybooklive/

I can only do so using the IP address which changes when my router shuts down :frowning:

I have windows 7 x64

PLEASE HELP - WD CUSTOMER SUPPORT DIDNT FIX THE ISSUE

UPDATE

As a result of the above, WD Quick view does not display anything such as temperature, space used etc…

Make sure your router sees the drive’s name as “mybooklive.”

If the router sees the drive correctly, you should reset the winsock on your PC.

You’ll need an elevated command prompt. Type cmd in search, right-click cmd in the results and “run as administrator.”

In the CMD window, type:

netsh winsock reset

and hit enter. It will tell you you need to restart your PC, so please do so.

What do you meen by router sees the drive name as mybooklive? Like in My computer network locations? In that, i see both the twonky and the mybooklive server, but the page it directs me too does not work. As stated, only the IP address can access the dashboard.

(see my update in regards to WD Quick View)

If you go to your router’s interface page, you should be able to find a DHCP device list. It will have the drive’s IP, name, and mac. It may have the device’s description as well.

Please attempt a winsock reset – that should resolve the issue if your PC is not able to resolve the name properly.

Unfortunetely, this method did not fix the issue.

My router does have the mybooklive, its mac address, and IPAddress recognized. However, the dashboard http://mybooklive/ does not work nor does the WD Quick View.

Should i reserve DHCP to the router?

NOTE: My router has disable DDNS options. To enable, I have two options DynDNS.org or TZO.com

sorry but im not tech savy in regards to this issue

I am curious why you are turning your router off at night. I bet that when it turns off it is grabbing another IP address (if it is using DHCP) for the Mybooklike which is why the name is not resolving. You should try to leave it on, or may have to go to a fixed IP address for the My Book Live.

Tony

Is your My Book Live behind a switch or is it directly attached to your router?

Tony, my router got unplugged by misstake.

Laura, my router is directly plugged to my router. I have the WRT310n linksys (cisco)

I sent you a message earlier – you can check it by clicking the envelope icon in the upper right-hand corner of the site. Please send me your E-Mail address and phone number so we can setup a troubleshooting session.

I have message you. In the meantime, if anyone here can help than do so :slight_smile:

an update would be great.  Although my MBL is working fine, I never get temp or space info in the pop up windo when I hover over the icon in the taskbar notification area.  The IP did change once since I first installed, due to a firmware reboot, and my router is dhcp-ing the MBL.

I am having the same problem described where MBL does not access the dashboard and Quickview indicators don’t show anything. I was on the phone with customer service for 2 HOURS today, and this is still not working after downloading updated software. I am about ready to send this thing back!!! Does anyone have any suggestions?

I’m having the exact same problem – I’ve had the drive for ONE DAY and it’s already causing me headaches. Does anybody have a solution to this? It’s a real nightmare.

modriguez wrote:

I’m having the exact same problem – I’ve had the drive for ONE DAY and it’s already causing me headaches. Does anybody have a solution to this? It’s a real nightmare.

Lots of folks saying “I have the exact same problem” but there’s different issues being discussed.

So, I’ll assume you’re problem is what’s described in the SUBJECT:  You can access the dashboard via IP address by NOT via the NAME, and you’re using Win7.

Open up a CMD window and type this:

ping mybooklive

Do you get results like this:

Pinging mybooklive [x.x.x.x] with 32 bytes of data:
Reply from x.x.x.x: bytes=32 time<1ms TTL=64
Reply from x.x.x.x: bytes=32 time<1ms TTL=64
Reply from x.x.x.x: bytes=32 time<1ms TTL=64
Reply from x.x.x.x: bytes=32 time<1ms TTL=64

or like this:

C:\Users\Tony>ping mybooklive
Ping request could not find host mybooklive. Please check the name and try again.

If the FIRST one is similar, what happens when you try to browse to that name?

If it’s the SECOND one, then the problem is your DNS is not resolving the name!  It’s not the WD’s fault, it’s your own network’s.

Sorry, I posted hastily and largely out of frustration at dealing with this thing all day. I’m actually on Windows XP. Pinging the address gets the first set of results. Essentially what I did is repower and reset the drive, and I’m again able to access the dashboard again via name and IP address. I didn’t restart the Quick View software the last time the drive manager crashed, so maybe that will help. We’ll see. Thanks for your patient response.

I have the same problem…

Trying to start Dashboard from the system tray icon doesn’t work any more.  Starting using the IP address in a browser does.

This didn’t work when I first got the drive but after one or two firmware updates, which were a bit of a trouble to get to work, and reinstalling the WD software, the status monitor (by hovering) and the Dashboard worked.

But  now they are not working again, other than by using the IP address to start Dashboard.

I tried the ping test and it sees the mybooklive by that name.

the HumpMan

just to follow up, I’m with humpman.  I have not updated to 1.02.03 though.  I’m on the firmware before that.

if I type in the IP 192.168.0.188 I get the dashboard.

If I click the notification icon and go to the dashboard, it doesn’t work.  If I click the notification icon and go to properties, it tells me that the device webpage is http://mybooklive

the properties also tell me that the IP address is 192.168.0.188:49152

if I ping mybooklive I get 4 succesful pings, avg 77ms.

if I type http://mybooklive in as a URL in a browser it doesn’t work.

so, FWIW, my wireless IPv4 settings were DHCP for IP and DNS.  I manually entered the google DNS of 8.8.8.8 and now when I type mybooklive into the browser it works.  and clicking launch dashboard from the notification icon also works now.  Still no usage or temp udates in the icon, but I haven’t rebooted yet.

Does anyone with a mybooklive get temperature info when they hover over the notification icon in the lower right, next to the clock?

I had the same issue for weeks. Finally found that the problem was linked to a new search manager service started by my very own Internet provider - Eastlink.  They would automatically reroute my search or internet page requests back to their own search engine page if for what ever reason they thought that my search request was not valid. They also intercepted any IP address calls sending those back to their search engine page as well. I called them up and was then directed to their Search Manager Internet page that then allowed me to opt out of the service. Once I did that I once again had immediate access to the Mybooklive dashboard. For some of you, this may be the problem - not your modem or network settings nor your firewall. Just your internet provider providing a new service (with bugs) that you did not ask for. 

I hope this helps some of you…

Mark

see previous post