MyBookLive 3 TB und iMac wollen NICHT miteinander

Habe heute meine MyBookLive 3 TB Platte erhalten und mit dem My Book Live Setup installiert. Die ersten drei Schritte haben funktioniert (Willkommen, Ermitteln, Installieren). Die Platte ist im Finder meines iMac und im Netzwerk meines Routers sichtbar. Bei den nächsten Schritten war dann Schluss: Bei 1. Öffnen Sie Ihr My Book Live -> Fehlermeldung: “Beim Verbinden mit dem Server “MyBookLive” ist ein Fehler aufgetreten. Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht verfügbar …” Beim Starten von WD Quick View: Fehlermeldung WD SmartWare ist nicht installiert. Ist natürlich installiert - beim Versuch der Neuinstallation kommt die Meldung - sei bereits installiert. Funktioniert nur nicht. Beim Versuch die Platte über Freigaben zu verbinden kommt die Fehlermeldung: Verbindung fehlgeschlagen. Router ein- und auszuschalten habe ich schon versucht. Computerneustart auch. Plattenneustart auch. Bis jetzt war das ein sehr frustrierendes Erlebnis mit der neuen Platte. Hat jemand der werten Community ähnliche Erfahrungen und möglicherweise einen Lösungsvorschlag?

Verbindungsproblem gelöst: 

Firewall des Routers an dem die MyBookLive FPL hängt auf aktiviert, aber minimale Sicherheitsstufe stellen. Durchschnittliche und Höchstmögliche Sicherheit machen die Verbindung zur MyBookLive FPL wieder unmöglich.

Firewall des iMacs kann aktiviert blieben. 

Mal sehen, wie lange die FPL für das erste Time Machine Backup benötigt. 

… sehe gerade: ungefähr 4 Tage (!). Für 499 GB …

… Time Machine-Backup läuft noch: Dauer hat sich auf ungefähr 6 Tage (!) erhöht. …