Mybook world white light usb connected mybook essential


#1

Greetings all,

I just bought a new mybook world white light NAS. The first thing that was wrong with it was the firmware version. It had version 01.01.18 and the latest version was 01.01.16. I got it right using Linux and modifying a string on the root.

So now it’s running 01.01.16 but I still can’t copy large files to the mybook essential connected trough USB. The drive is formatted NTFS. When it starts copying the file in windows it says remaining time: calculating and speed: calculating. In the mean time he is busy copying but the progress indicator doesn’t show anything. When the file is almost copied he restarts and gives me errors that the location is unavailable. When I copy the files to the mybook world it works fine. When I copy them to the USB attached drive it gives the errors and doesn’t work. When I copy smaller files (let’s say 1 GB) it’s no problem.

Is there someone with the same problem or a solution ?

I already contacted WD but they can’t give me a solution.

Thanks in advance


#2

The latest firmware version is 01.01.18, and it may have been shipped with it before the update was released.  Are you connecting the drive to the back of the My Book World drive?  You can also connect the USB drive to your computer and then see if you can copy large size files to the My Book World, or vise versa.  If so then it has to do with that particular file system may not be playing well with the My Book World in a direct connection. 


#3

I tried to connect it directly to my PC and it worked like a charm. But when it’s connected to the mybook world it doesn’t work anymore …

I need the NTFS because it needs to store large files, i can’t use FAT32. I tried EXFAT but that doesn’t work either.


#4

I recommend that you reformat the drive to NTFS on your PC and then reconnect it to the MyBook World.  Can you then copy files to it?  If not, what size are the files you are trying to copy?


#5

I formatted it on my PC as NTFS and then reconnected it on the mybook but that didn’t work. Now I formatted it as FAT32 and the problem remains. I tried to copy  a 2 gig file yesterday and it gave me the same error (Can’t connect to network drive). I think it has something to do with permissions or a time-out for large files …


#6

Can you copy the same file onto the USB drive when you have it connected to your PC?  Can you connect any other USB drive to the MyBook and copy files fine that way?