MyBook World Edition II won't boot up

My MBW2 won’t start up anymore. It comes on for a moment and I can hear the hard drive whirling and the bottom of the white bar lights up for about 30 secs… then it just seems to turn off. It was working perfectly at my apt just a few hours ago, and I was very careful to shut it down thru the web UI and package it all back perfectly. Is it possible to access it directly (or the webUI) via the USB plug?

I tried the hard and soft reboots listed in the guides here, but is there anything I can do to get this up and running again? I don’t really need the data on it, so I’m happy to “factory reset” it if that’s possible in any way.

Any help would be most appreciated. Thanks!

 

1 Like

Just out of curiosity, what happens if you press the power button on the back of the unit?  Does it then stay on?

:smiley:

I have the same problem :frowning:
and when I press the power button I can hold 5-10 seconds, nothing changes…

I’ve got the same problem. FWIW, Mine was acting slow and balky during a copy from my PC to the MBWE_II. I fired up the web interface, same thing. There was some message about degraded performance. I decided to tell it to restart to see if maybe memory had become fragmented and a fresh boot up would help. haven’t been able to get it to boot since. Capicity was at 95+%, wondering of some part of the file system filled up and that is keeping it from booting. So far two calls to WD have been no help, supposedly a leverl two person will be available to speak with Monday evening…

I have the same problem.

Started after i tried to downgrade and upgrade the Firmware.

The Led is on for approx 39 sec. And then it is not on for 9 second, and then on for 39 sec…

I did do something about the hard reset. Push and hold the reset, while you plug in the powercord and keep

 holding  the reset for approx 40 sec and then plug in the network cable, then you release the reset button.

 Then the whole led started to blink as a boot up sequence and i was able to see that it got an IP and i could map

 the drives. Then after a firmware upgrade it´s the same again

But now, nothing i do works. It´s just go on for 39 sec and off for 9sec. I cant get it to do anything else. And i can´t quite remember what i´ve did, if it was 40sec hold and then release or if it was 14sec and then plug in network cable or if it was any else order…

What different “push and hold and plug in and out” settings is it on this MBW2?

Does anyone know what the sequence (off 39sec/9 sec that it does,) mean…

I installed a MBWE yesterday (21/10/2010) and managed to back up some files although the backups stopped every now and then.

This morning the unit started cycling through power up, failed to boot and powered down in the same cycle, i.e… 30 sec.

I can’t see the device on the network and can’t login to try a factory reset.

I cannot power the NAS down with the power button.

I have this reported with WD and have tried the obvious stuff, i.e… reset and I am awaiting further help.

I want to use the MBWE with my WD TV Live so I could return it for a new one BUT it now has lots of my family photos and videos on it so I don’t want to do that.  Has anyone found a fix for this or know how to erase my data before exchanging it? 

Additional:

It seems as though some new firmware has caused a similar problem on the 2TB model.  I did not upgrade the firmware on mine but as it is new it may have already had it on.

See the following link elsewhere in the forum.

http://community.wdc.com/t5/My-Book-World-Edition/Firmware-update-gt-Unit-unresponsive/td-p/45564/highlight/true/page/2