Mybook World Edition II Connection Loss


#1

I purchased a Mybook World Edition II 1TB NAS in Jan/2011.  It is connected to my home LAN via the Ethernet port (have alternately connected NAS to LAN via CISCO WRT610N V2 router and D-LINK DSS-8+ 10/100 switch).  I lose connectivity to the NAS on the average of several times a week (WD Discovery Tool does not see the NAS).  Must re-boot NAS to re-establish connection.  Contacted WD and applied firmware upgrade to latest revision 01.02.06 with MioNet 4.3.1.12 as recommended.  Issue persisted.  Had NAS replaced on warranty as recommended and re-applied firmware upgrade to replacement unit.  Problem persists.   NAS log provides no clues regarding root cause of connectivity problem.

WD has no solution to offer.  This is a major issue that severely affects the effectiveness of  NAS (I used it for the continuous automated backup functionality - no MIONET use).

Any suggestions to remedy this issue would be greatly appreciated.


#2

Have you tried connecting the My book directly to the router and not using the switch?


#3

I am having same issue since my purchase.

I am using Windows 7 64bit O/S, Linksys WAG160N Modem Router + Gigabit Switch. have latest firmware installed with unit.

Tried both Switch and Modem Router it doesn’t seem these are the problems.

I saw many forum topics regarding on this but all I see is disable few functions within the unit.

I bought the unit to be work in full order not the user needs to be expert in Linux based system to disable functions that I do not understand.

Today is a week from purchase, resetted the unit more than I can count now. I am taking off two hard drives and the unit itself is heading to the BIN. I already swaped the unit before from Day 1 from faulty power supply.

For NAS purchaser I would like to recommend either Synology or Qnap. You need to pay more but I believe it is worth it than this issue.


#4

I am also having same issue since 3 weeks. (MyBook WOrld II 4TB)

I am using Windows 7 64bit O/S and 32bit O/S

After about 6 Months without any problems all my network PCs lost connction in the middle of one filetransfer.

I could see the device with T-Online-Netzwerkmanager and Softperfect Network Scanner but I could not open via explorer or even open the device via IE or WDDiscovery.

Strange - but: My WDTVLive found the Device and played every movie witout any problem - same with an Acer Revoview and a Sony Bravia TV!

What kind of X-file is this???

After checking many threads here, trying out many solutions, I just rebooted the Mybook via disconnecting the power.

It worked good for about 3 Weeks and dissapeared now again.

This time I tried nothing else. I just disconnected the power, reconnected, and now for the moment it works again.

Would be nice to get a solution soon (without Linux-programming, deleting security-software or great ideas like this :wink:)

 I’d really dont like to change to Synology or Qnap (they are expensive AND look ugly :wink:


#5

if you dont do the steps ive mentioned in linux. get rid of the NAS asap as youre just delaying and it will keep freezing.


#6

Thanks for the idea, jdz2k

But do you thing that issue is the same like mine and the solution could work for me?

My WD MyBookWorld is not really freezing. With WDTVLive or other DLNA streaming clients (Philips NP2500, Acer Revoview) I’m still able to contact  the  MyBookWorld and open all files and play them. Only my Windows PCs cannot connect the device any more…

After the “powersupply-off/on-reboot” 3 weeks ago I had filecopies of  more than 60 GB for test without any issue and this time after the reboot it also looks like nothing ever happened.

And why was the IP if my MyBookWorld changing from 192.168… to 164… (or something like that)?

I assume, the DLNA-devices logon as “guests” so they don’t have any problems just to READ files, but my PCs try to logon with READ/WRITE rights under the 192… adress?

I found out something else: I tried just to check for firmware-update and got the error: connection denied

The other MyBookWorld’s just say – firmware up to date.

Seems there’s really something wrong with my firmware?

Sorry – i can only offer basic English and even more basic network-knowledge :neutral_face:

Ok, but if there’s a long, long, rainy weekend, I will try…


#7

Some minutes ago I read this:

Is there a limit to the number of PCs

But I am not sure if the limitation concerns only the backup-utility or also usage of the MyBookWorld itself.

In my household we use 3 PC and sometimes 1 Laptop, 1 Notbook. Not all at the same time but 1 or 2 PCs are online most the time.

Additional we use webradios with twonky in 3 rooms, one WDTVLive and one Acer Revowiew.

I never heard or read that there could be a limitation. And I am not sure if its the problem because:

My 4TB Mybookworld is the only device loosing connection

2 other 2TBs work fine

I get access with the “non-PC-devices”

any idea?

anybody?


#8

yes. freezing=not accessible as it should be.