MyBook World 500 gig Blue Rings addition - unreachable - ping sees it but no web interface


#1

I’ve had this for a couple of years and it’s been working great.  About a month or two ago it started falling off the netowrk and I’d have to restart it  to successfully connect.  Now it turns on fine, all lights are working, and I can hear the drive spinning.   I can ping it and it responds just fine, but it’s inaccessable on my network and I can’t get the web access to open.

I have reset it (several times at this point) so I know it’s defaulitng back to “admin” 123456 and [\mybookwork](file://%5C%5Cmybookwork) or [\wdstorage](file://%5C%5Cwdstorage).  Trying direct access to the ip address doesn’t get me there either.  No matter if I use the IP or the name, no matter if I use IE, firefox, or chrome I can not get it to load the interface (and therefoer I can’t test the user name and password)

Couple of other things:

  1. When it was first setup, it was on another older xp box that I no longer have.  Both machines in my office are vista home

  2. I changed my router about a year ago but didn’t have any problems with mbwe until recently

  3. I have tried to plug the mbwe directly into my ethernet on my computer and mount the drive and it’s not finding it

4.  I have no idea how to turn on or use ssh (assuming that is something you would suggest , pointers would be greatly appreciated).

Thank you…the last 5 years worth of pictures of my kids are on that drive and I’m desperate not to lose them :frowning:


#2

It’s possible that you may have a bad drive especially with everything that you have tried so far and you cannot connect to the unit. Once thing that you can try is power off your computer, MBWE, router, and modem. Then then power on the modem first and give it a minute or two to power up. Then turn on the router and give it a minute or two. Finally, power on the computer and drive.

Go into the interface for your router and see if the drive shows up in there. It is hard to say where to look because each router is different. Usually it is under “Connected Devices” or “DHCP lease”. Something like that. When you find it, see what it lists the drives name and IP as. Then try to connect to it by name and IP using the address of Internet Explorer. Maybe even another computer if you have one just in case something in your network settings isn’t working correctly. I would also try another Ethernet cable from the router to the MBWE.

If you still cannot access the unit then it may be bad and needs to be replaced. Since there is data on the unit that you need, you may want to contact a data recovery company to see if they can retrieve the information off the drive.


#3

Thank you…those were all good suggestions.  I tried each of them already over the last couple of days and finally came to the same conclusion, the drive must be faulty.  And just like you suggested, I’ve already sent it off to a data recovery service.

As a follow-up; rebooting in this order did not yield different results nor did switching out all my ethernet cables.  On my router, I tried a static and dynamic address and in all instances the MBWE showed up in the router tables with the correct name and expected ip but was still unreachable using IE  by name or ip from the three different computers I have in my office (ping still worked fine). 

Thank you for your thoughtful response.  It’s greatly appreciated!