Mybook World 1TB - Twonky does not find media files

I wonder if anyone can assist -

I have a WD Mybook World edition 1TB, just upgraded to the latest firmware a couple of days ago using the automatic function.

The good bit - I can now use Time Machine on this drive

The puzzling bit - why doesn’t Twonky find my media files already on the drive?

Twonky version is 5.1.9

The config is set up to scan files in /Dev/Public where the video files are in /Dev/Public/Shared Video/…/…

The automatic rescan is set to -1.

Number of files on the drive is about 150-200, most are .AVI and some .MKV

Any changes I made to config settings were saved, then the server re-started.

I click on the re-scan button, a box pops up telling me rescan is in progress. I don’t ever see anything telling me that the scan is complete or finished, not sure how others can tell how long this is running.

When I use the Media Browser I used to see nothing.

So tried the upload function, selecting one AVI file and click on send, that appears to work as I now see a folder “Videos” in the Media Browser, click on that, then on “view all videos” I see the file I just uploaded.

From the Samsung TV I want to use with this I can also see that file, so once the files appear in the Twonky Media browser all is ok.

But surely I wouldn’t need to upload 200 files individually? Any ideas?



Have you tried doing a powercycle or pressing the reset button on the back?

I’ve worked it out. After checking the logs it was rescanning ok but the top 2 tiers of the directories as specified in the “Sharing” tab did not match the top tiers of where the uploaded files were. As uploaded files were found and my other files were not, I corrected the directory and I now have my files listed in the media directory.

Thanks to all that had a look and tried to assist!