MyBook Live has Dissapeared from network

Was streaming a movie from it one minute, the next, after turning off the WDTV Live, it’s dissapeared.

 - My wife’s PC can’t see it (either through windows or the WD Link software.

 - Can’t see it from the BT Home hub control panel (under connected devices - it’s there by MAC address but says “not connected”).

 - Can see it from OSX Lion but the network is probably cached in finder - can’t connect to it anyway.

 - Can’t ping it by IP address or hostname.

 - Can’t browse to it by IP address or hostname.

LED light is out for some reason, so I can’t figure out what’s wrong that way. Can’t connect to the control panel via the hostname or the IP address. Network light in the back confirms a t/1000 connection with sporadic data back and forth - no idea what it could be doing.

Have tried resetting (for 4-10 seconds, a couple of times). Have tried cycling the power a load of times, no result.

Any ideas? Have a lot of data on it (obviously) and would be super pleased if it wasn’t all lost forever.


 - Restarted the router. No change

 - Plugged the ethernet cable from the NAS into another port, to no effect. Although the rear light did confirm the switch from t1000 to t100 speeds. No change other than that though.

 - Cannot SSH by IP or hostname either (it is – or was – enabled).

Yep, thought that would be the general consensus… Failing that, does anyone know the answers to these two:

 - Is the drive 3.5 or 2.5" and has anyone successfully plugged it into a standard USB/SATA enclosure/dock for data recovery purposes?

 - Does the drive use the EXT2/3 filesystem, and has anyone successfully read the files using a combination of OSXFuse & Fuse-ext2?

I am going to follow the “unbricking” guide in this forum for removal of the drive. I assume I just need to follow the steps for extraction and then go my own route with regards to data recovery.

It’s a 3.5 drive using the EXT4 format. 

did the LED light just go out?  or has it been out for a while?  Maybe the cat stepped on the power strip and powered it off :stuck_out_tongue: