MyBook Essential becomes write protected


#1

Hi

I purchased a WD MyBook Essential (wd10000H1U-00) a while back, and started to copy files to it. It’s been working great, until a couple of weeks back…when I tried to copy a file, and Explorer hung up with ‘Not Responding’. After a reboot, I found out that the entire MyBook was write protected, and the only thing I could do, was to copy files from the disk. Tried to disable the write protection attribute for the entire disk, but it’s still protected. What I then did, was to copy all the files (about 350 GB) over to another disk, re-format it (x-Fat), and copy the files back again. That worked. Last night, the same problem occured. Copied a 350 MB file to it…Explorer ‘not responding’, and everything is write-protected again.

Tried to connect the drive to another USB-port, but that didn’t help.

This time, I got about 450GB of data on it, and repeating the copy- and format-process, is something I really hope to avoid this time. Any useful tips out there? OS is Vista Home Premium 64-bit, btw, and logged in as an Administrator.


#2

I read your post tonight in a search to understand how can I unprotect the drive. If you know it, please share it with  me.