Mybook busy all by itself stops responding light blinking

First: My original use for the MyBook was to create an automatic backup of my PC files (mainly photos) as well as working as a media server for all my Squeezebox devices. (I logged on to the SSH environment, installed the Squeezebox server software and changed the port for the twonky). This has worked very well for a number of years. Recently though I discovered that my squeezebox devices could not connect and for that to work I had to restart the NAS frequently. Later I found that I could not access the shared files from my desktop PC when this occurred. I have tried to access the device settings from the WD smartware I cannot reach the settings screen. I have tried to do a reset but that did nothing really, except restart the NAS.

I can login using PUTTY (SSH port 22) but do not really want to do much there as I believe I risk messing things up big time).

Since I have not changed anything at all for years I am a bit confused. I could do a total factory reset and upload the music and install the LMS media server again but hope there is another way.

Another really weird thing:
The WD SmartWare app reports the capacity to be 923,6 Gb
But when I add the size for documents, emails, movies, other, pictures and miscellaneous files this amounts to 928,4 Gb. AND it reports 353,2 Gb as free space. Wacky!

Hi,

You could refer the following link: https://support-en.wd.com/app/answers/detail/a_id/23416