Mybook 3tb coming out of sleep roughly every 23-26 minutes

I have a mybook live 3tb in my home, it is networked like this:

Netgear 4 port modem/router

port 1 --> switch 1

Port 2 --> switch 2

port 3 --> switch 3

port 4 --> switch 4

Switch 1 = Mybook + PC + printer

Switch 2 = TV + Xbox

Switch 3 = TV + BR player + WDTV Live + PVR

Switch 4 = Xbox + WDTV Live + BR Player

(possibly a few things missed above)

The router settings are default settings, no assigned IP addresses etc.  It gets rebooted every week or two.  

The issue is that the Mybook (maybe 1 month old), comes out of sleep every 2 minutes.  I am not sure why.  I have gone into the setup and generated the log, and so far, the only thing that might be of help is under the Apache2 directory, “error” file, which has the following, repeated message:

[Tue Aug 20 09:39:30 2013] [notice] Graceful restart requested, doing restart
[Tue Aug 20 09:39:30 2013] [notice] Digest: generating secret for digest authentication …
[Tue Aug 20 09:39:30 2013] [notice] Digest: done
[Tue Aug 20 09:39:32 2013] [warn] RSA server certificate wildcard CommonName (CN) \*.device632929.wd2go.com' does NOT match server name!? [Tue Aug 20 09:39:32 2013] [notice] Apache/2.2.9 (Debian) DAV/2 mod\_ssl/2.2.9 OpenSSL/0.9.8m configured -- resuming normal operations [Tue Aug 20 10:03:48 2013] [notice] Graceful restart requested, doing restart [Tue Aug 20 10:03:48 2013] [notice] Digest: generating secret for digest authentication ... [Tue Aug 20 10:03:48 2013] [notice] Digest: done [Tue Aug 20 10:03:49 2013] [warn] RSA server certificate wildcard CommonName (CN)*.device632929.wd2go.com’ does NOT match server name!?
[Tue Aug 20 10:03:49 2013] [notice] Apache/2.2.9 (Debian) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8m configured – resuming normal operations
[Tue Aug 20 10:33:19 2013] [notice] Graceful restart requested, doing restart
[Tue Aug 20 10:33:19 2013] [notice] Digest: generating secret for digest authentication …
[Tue Aug 20 10:33:19 2013] [notice] Digest: done
[Tue Aug 20 10:33:20 2013] [warn] RSA server certificate wildcard CommonName (CN) \*.device632929.wd2go.com' does NOT match server name!? [Tue Aug 20 10:33:20 2013] [notice] Apache/2.2.9 (Debian) DAV/2 mod\_ssl/2.2.9 OpenSSL/0.9.8m configured -- resuming normal operations [Tue Aug 20 10:57:37 2013] [notice] Graceful restart requested, doing restart [Tue Aug 20 10:57:37 2013] [notice] Digest: generating secret for digest authentication ... [Tue Aug 20 10:57:37 2013] [notice] Digest: done [Tue Aug 20 10:57:38 2013] [warn] RSA server certificate wildcard CommonName (CN)*.device632929.wd2go.com’ does NOT match server name!?
[Tue Aug 20 10:57:38 2013] [notice] Apache/2.2.9 (Debian) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8m configured – resuming normal operations

(the above is just 3 of the repeating messages)

I dont know what this means.

Remote access is disabled, the Shares are default, I have added some user accounts for the WDTV Lives.

I have posted a request to technical help, but any help would be greatly appreciated. 

Welcome, have you verified if any device or program is trying to access the My Book? The My Book media server could also be indexing the files. Also check if you have the latest firmware update installed. Check the link below for more information. 

How to update the firmware on a My Book Live or My Book Live Duo 

1 Like

Thanks for the reply.

The firmware is up to date (at least according to “check update” box (I can check which version is installed when I get back home).

I thought about media indexing, however given that its been an issue for a month or so, that would lead me to think that it should have indexed by now, although there is a fair bit of media on the drive.

I havn’t checked what program is accessing the drive, as I am not sure how to do this.  Would this be recorded in the log files?  

A question I didnt ask in the first post, which maybe I should have also asked, is that is it normal for the drive to turn on every 26ish minutes, or should it only turn on when accessed?

Hi again, the front LED will turn on when the MBL is performing read or write commands to/from the hard drive. Do you have any backup programs like Smartware or any other third party programs that might be trying to access the MB? You could try disconnecting the Ethernet cable from the My Book for 30 minutes to see if there is any activity.

1 Like

There are no backup programs running, and as far as I know, no programs that should be trying to access it.  I have turned of the metadata gather from the WDTV Lives, which was set to run when the WD was on shutdown, and outside of that, I cant think what it might be.

I think you’re idea of systematically disconnecting ethernet cables to isolate where the wakeup is occurring is a good one. 

Chances are it is indexing your media.

Do some searches on this forum as this topic has been covered quite a bit. There are also different solutions. It will all depend on your needs.

Here are some:

http://community.wd.com/t5/My-Book-Live/Runaway-mediacrawler-The-Ultimate-Solution/m-p/578720/highli…

http://community.wd.com/t5/My-Book-Live/MBL-works-fine-Green-Light-blinking-forever/m-p/572801/highl…

http://community.wd.com/t5/My-Book-Live/MBL-Sleep-Mode-and-firmware-02-32-05-046/td-p/523307

http://community.wd.com/t5/My-Book-Live/Blinking-Green-Light/m-p/577282/highlight/true#M23578

1 Like