My Pc Doesnt Load When My Ext. Hard is On


#1

I have bought a WD My Book Essential 1T (with Adaptor) . but i have a problem . when i turn on my pc while my ext. hard is on, my pc is locked and remain in page like DOS at first of loading.and i have to turn off the hard and restart my pc and when windows completely is loaded i can turn on the hard.so before turning off my system i have to turn off my hard in order that there will be no problem for next reboot. now i wanna know that what i should do to have my hard always on without any problem. is there any setting needed to get rid of it. i emphesise that My WD External hard is with adaptor (not portable). 

i hope i could explain my problem clearly.

My OS is windows 7


#2

You might have the  Boot from USB device enable. Visit the link below, it might help you with your issue:

http://wdc.custhelp.com/app/answers/detail/a_id/1201

Hope it helps…


#3

Thanks for your reply.I forgot to say that My OS is windows 7. and i didnt find anything named " Boot from USB device" or "** USB Legacy Support". my motherboard model is** Gigabyte GA-8IPE1000-G.

in my BIOS features there is a part named Hard Disk boot priority in which there are 3 option ,one of them is usb hdd wd my book that i cant remove or disable or edit it.just i can change its priority.


#4

please…no body help me… i cant find not boot from usb device in my bios setting.


#5

Hi!

If you are using Win7  Your WD is not compatible. I have the same problem and have tried all of the boot orders etc in the" Bios. All you can do is connect the USB once windows has loaded BUT make sure you use the icon to disactvate and eject the WD before you disconnect it. If you use XP then that procedure is unnecessary so it’s back to square one. Hope this helps.

Montorgue


#6

but on its box is written compatible with Windows 7!!!

thats awful if so…


#7

Hi again,

I know that they produced a new one compatible with Win7. So if the problem still exists try going to the WD page (be careful because there are pages that give this impression and are just “Update” programmes at a price) go to the “My Book” page, check out you model number on the bottom of your box, and download the latest driver. When you have done this un install the WD My Book completely. RE boot and then connect your “MyBook”. It should reinstall with the new driver. Hope this works OK, if not just get on to WD as you should have a contact reference when you registered with them after you bought you Box.

Good luck

Montorgue


#8

Hi me again, I’ve just read your other postings. DON’T mess about with the "BIOS YET. We’ll come to that later!!!

Montorgue


#9

HI! HI! me again.

Don’t forget that if you used XP before then you could just simply un branch you periferique (My Book" ) and no problem. BUT I have discovered that if you do this with Win7 it can mess up the Bios. If that’s the case just reboot several times and windows will appear. SOooooo if you do uninstall a periferique then go through the the normal procedure of dis activate and remove!!! Normally an "Icon bottom right of screen, either visible or hidden!


#10

Thanks for your reply. but i didnt get your last post. would you mind explaining more?


#11

Hi!

To which post are you referring? All the posts I’ve sent come up on my screen!

Montorgue


#12

Hi

"

HI! HI! me again.

Don’t forget that if you used XP before then you could just simply un branch you periferique (My Book" ) and no problem. BUT I have discovered that if you do this with Win7 it can mess up the Bios. If that’s the case just reboot several times and windows will appear. SOooooo if you do uninstall a periferique then go through the the normal procedure of dis activate and remove!!! Normally an “Icon bottom right of screen, either visible or hidden!”

i didnt get this

and also i updated everything i could:firmware,driver,software.

but nothing was solved.

and would you explain why i cant find “boot from usb devices” in my BIOS setting?

my motherboard model is Gigabyte GA-8IPE1000-G.

thanks


#13

Hi Mohamed!

This is off the cuff so you’ll have to experiment a bit! Anyway if you think you’ve done something wrong you can alwas EXIT the Bios without saving. As well I use Win7 and the Bios in French so I am trying to translate the terms as best as I can into English.

OK!  Leave the “My Book” connected when you shut down.

Boot up and keep tapping DEL, computers differ and you may have to tap in order one of the following if DEL doesn’t work…F8/F4/TAB.  One of these will open up the BIOS.  Along the top line go to BOOT, in the drop down you will see the order of the boot.  N° 1 needs to be your Hard Disk. I reckon it’s N°2 and WD My Book is N°1 !!! Click once on he N°1 which should open up a similar window (If one click doesn’t do it try  two) Click…as before once or maybe twice…on your HD. and exit. Your HD should now be N°1 with a bit of luck. Exit with save…F10 I think!. The reboot should start up immediately.  You may also see “USB boot” as well. But remember your N°1 BOOT is your HDD not your Mybook!! Anyway you can play about with BOOT because you can always return and follow the original path (DEL etc) above to put things back to their Default set up. BUT Always NOTE what you have done just in case.  You will also find that one of the Keys you tap will bring you a list of things you can do if your Comp’ isn’t doing what you want. So you can also play about with this.

I’ve done all of this so I know it’s OK. My problem was the non compatible version!!! If you are still getting the sma problem then do as I do. Shut down, disconnect your WD My Book and reconnect AFTER you comp’ Boots Up with Win7

Down in the right hand bottom corner you will see a series of Icons, Loudspeakers, ADSL connection etc. On the left is a small arrow which will show you the Icons not displaye, one of which if your WD is connected will say, if you put your  you have to go throughthis before disconnectingcurser on it, Disconnect with safety you My Book. With Win7 you have to go thro’ this before disconnecting your MY BOOK. If not as I found it messes up your BIOS set up. I left this alone at the beginning of this post as it needs to be connected to show up on the BIOS. But from thereon in if all goes to plan and you want to disconnect before shutdown, then go thro’ the procedure.

Other than that I can’t help any further SORRY!! Keep me updated.

Montorgue


#14

Thanks A lot my friend

i did these  before but i didnt get any result. but in this link i find something that i think can be useful but it didnt explain about that:

http://wdc.custhelp.com/app/answers/detail/a_id/3701/session/L2F2LzIvc25vLzEvdGltZS8xMzAwNzE3MzY1L3NpZC9vVm1PdnVwaw%3D%3D

“Disable the SES driver in the Bios”

i think it can help but how i can disable ses driver in BIOS?


#15

Hi again,

Try this link. It will open up “Google”! Click on the first one and continue with the others to see if you can come up with something. They all appear to have the same problem.

Keep me updated

Montorgue


#16

Me Again, Don’t foret that if you have a USB keyboard be careful…as in YOUR link, …what you disable

Montorgue