My Passport Ultra - unable to retrieve files

I’ve been trying to retrieve my files from my old Passport Ultra. When I click on retrieve files I see the attached photo. So it says it’s retrieved 181 GB, yet on the side it says it retrieved 0 files. And there is nothing in the folder. Can someone explain to me how I can retrieve my files?

I used the WD back up software. The software says there is nothing backed-up on my device.

In that case, I will suggest you try data recovery tool such as Stellar Data Recovery software that will help you retrieve data from the affected drive.To know more about the software kindly check the link below:

https://www.stellarinfo.com/free-data-recovery.php

Hope it will help you out!!

Thanks! So I decided to use Recoverit - now I’ve got my files, but it seems they are all corrupted as they are 0 kb when I try to open them. Any thoughts?

I just finished commenting to Sophie-1 about “no files to retrieve” Not sure if your situation is similar.

  • basically she was trying to reload a new PC, files that were Backed up on an old PC. She wanted to mount the Passport and read selected files and Restore to locations on the new PC. Since No Backup plan appears when she opens the WD dialog box, she could not do a Restore, but was able to do a brute force Explorer copy/paste. Unfortunately, it’s not making sense how to transfer a previous configuration setup to a new PC.
  • in your case, EAMK, when you used the Recovery program…is it possible that you are searching the wrong folder?
  • if you can open and read the mounted device, expand the Tree structure and search for you possible files. Your Recovery program or a straight copy/paste could now work.
  • I’ve been reviewing the History and Volume () folders on the Passport device…
  • the Stellar program looks interesting, but you need to know where your files are and if they are the last backup, by date.
  • Also, I’m using a file folder evaluator, called Treesize…the free version is great. Gives me a Tree view of my folders for both size and number of files…I posted that I had over 4million Mozilla cache2 files that I deleted.

Thanks, I’m not entirely sure I understood you. I copied the folder from my retrieved folder but that didn’t work. The original software doesn’t allow for extraction. Is there are different way to do this?

Ok EAMK…

  • you say that you “copied the folder from” was this done using a copy/paste from Explorer that used your Backup device to your PC…or did you use a separate Restore program.
  • you also said the file was 0kb, I was only wondering if you may not have been looking in the correct folder for backups…did the files have name, size and date as what you were looking for. A 0kb file could just be a pointer to the real file located in another folder.
  • did you originally use the WD Backup program that came with the Passport device or a independent backup program that you download from the net.
  • I’ve looked at the WD Backup.swstor folder on the Passport and found 2 top level files…History and Volume(). The Volume() contains the latest copy, the other has previous version and pointers with extension names that are cryptic.
  • as far as the “original software not allowing extraction”…is this an older Passport device connected to a new PC that was never initiated for a scheduled backup. If so, this could be another issue. I started looking at this issue, but it’s hard to understand.

I used an something called the Recoverit software. The original WD program didn’t work for reasons unclear to me - apparently the devices are out of service from WD thus I cannot get WD support. They have WD back-up software, but that didn’t detect the files at all.
When I used the Recoverit software, the retrieved files were 0 kb. The folder for some reason that I don’t understand was the recycle bin, which isn’t the original file in the hard drive.
And you are correct, I’m trying to retrieve files from an external hard drive and put them onto a new PC.

Hope that helps

Ok, lets slowly try to process this problem…its very important to find a way to at least find and copy/paste files from your Passport device to your PC (is it brand new that did not originate your previous Scheduled Backup)

  • I’m not familiar with the Recoverit software so cannot comment. However, if you can see the folder and you entries on that external drive, you should be able to search the folders and bring back files to your PC…but you first need to find the correct folder where the storage is placed.
  • I’m using the free Treesize program to first evaluate my C drive and my Passport device to ascertain the Tree structure of my folders…both in size and no of files…amazing insight, especially if you see your external devices are running out of space. Also, gives you a visual view of your backups.
  • If you are trying to use the Passport, previous saved configuration, I’m starting to do some reading on how to re-attach a older backup setup onto a new PC that did not initiate that setup.

Thanks! So the problem I see is that the file tree isn’t aligned between the programs - see both pictures. The WD doesn’t allow me to retrieve the files (as you can see on the photo it says retrieve, but shows 0 kb & 0 files). On the other hand the recoverit says it does, yet when I try to open the recovered files they show 0kb.

I’ve never done a Restore from a Passport Backup, so looking at your fist image and seeing that you checked the Pictures box (implies you are attempting to bring back the whole folder rather than selected files/folder that I think you see when the box has a square box) looks correct. However, when you actually run the Restore, you get Data Retrieved of 0KB.

  • my impression is that the pgm really did not find anything or it is still looking at the wrong folder, possibly because the previous scheduled backup was set up to a different PC or something else.
  • I see that the Recoverit software, finds Nothing, no folder on that device? Every entry has blank sizes? Does this make any sense?
  • could you just use the basic Explorer to view your Tree of the external HD and look if you see the same files/folder that Recoverit found or actually not found.
  • on my own Backup device I do see a folder called WD Backup.swstor that Does eventually expand to contain a History and a Volume() folder with older and latest files. You should be able to find your basic Picture folders with all you jpgs… Try a straight Explorer view and use the >, next to the folder to expand. Use the rt mouse to Properties to see how big each folder/file is or just expand the folder to the main window.

Thanks!

The Recoverit doesn’t seem to find anything - I clicked on the WDsoftware and it shows a path to a single folder similar to how it used to be on my laptop, but for some reason none of the other folders appear. They are all in the recycle bin.

The only way I know of seeing my files on the harddrive is through the WD software which shows me the file structure on the photo above.

Recoverit 2

EAMK…so this image that you show above is from a Recover window from your SmartWare software. I see WD Backup.swstor on mine. because I have that on my Passport 1T. Since I’ve never done a Restore on mine, I thought when I saw your images of the 2 earlier, I wondered if the first was the Restore and the lower was from Recoverit… I guess I was wrong.

  • looking at your Tree, I see that the Pictures occupy the bulk of the files under Users, but why so much under your Recycle Bin(8518)? Don’t you backup other files, like desktop, downloads… I see your Users is just a little larger than Pic.

  • Could you just use the basic Explorer to expand you folder tree instead of using the WD software. Could you open your Recycle and expand the folders. I don’t think that a backup actually does a Recycle, and your PC itself should not have a Recycle with that much…unless you did actually delete 8518 files

  • So, did you ultimately get to Restore Picture files back to your PC, using Restore from the Smartware App? Or, did you just copy/paste back to the PC?

Hey, so the odd thing is that with the recoverit all my files show up under the recycle bin - all those files are photos more or less. I didn’t back up much else, the reason for that hard drive was the photos.

When I use basic explorer the file structure seems normal, but I can’t copy them across or open them as it says access is restricted even though I unlocked the device.

When I tried to use recoverit but the result was more or less the same, but rather it said that the file was corrupted.

actually I managed!! Once I changed the permissions the simple copy & paste seems to have worked!

eamk…glad you were able to copy/paste the necessary files back from your Smartware.swstor folder. I’m not familiar with the layout, but I presume there is a History (older stuff) and Volume (current stuff) like what I have in my Backup.swstor Passport.

  • so are you saying that when you used the basic Explorer to retrieve, you got a permission problem? Were you not the originator or admin of the file structure on that device?

  • after editing the permission under Explorer Security, Do you plan to try the Restore program again to see if you can use the Smartware software utility to further retrieve your files…Glad you got closure on this problem.

  • crazy about the Recoverit program placing all the files into Recycle…maybe it was the permission issue…give it a try again, for future reference to this Forum.

  • Would appreciate knowing if the permission item was the cause of all your problems.