My Passport Ultra recovery to different PC

Hi. I have two almost identical Win 2007 machines. I am trying to backup from one PC and then restore the files to the other PC. On the first PC I’ve used “WD Backup” to make a backup plan. It shows up in WD Backup as the current backup plan. Then I use the “Backup Now” button to backup the files and it completes correctly.

Now I move the Passport Ultra to the second PC, which also has the WD Backup application installed. When I open “WD Backup” on the second PC and select “Restore” it says “There are no files to restore. You have not scheduled a backup plan”.

Shouldn’t WD Backup see the backup plan made on the first PC, and allow me to use that plan to recover the files to the second PC?

On the second PC if I select the Backup tab, I can create a backup plan matching the backup plan of the first PC, but then the only option seems to be to perform the backup. Which in this case would copy the second PC’s files to the passport. What I want to do is a restore, not a backup of the second PC.

Thanks for the help.

Any ideas why this procedure doesn’t work?

Hello there,

Have you tried to uninstall and re install the software to see if the backup plan appears? This is strange.

I have exactly the same problem. My guess is that the WD Backup software is “tagging” the backups with the machine name, and only offers files for restore from that same machine. Maybe the Smartware software is smarter (more complicated) and will support the “restore to a new machine” option?

I have same problem (no files to restore) but it happened after I reinstalled Win7 on the same PC, so it can’t be related to the hardware. The files are definitely on the Passport drive - maybe I’ll have to copy them manually?? That’s a big pain.

Case solved! See answer 12964 ( http://support.wdc.com/KnowledgeBase/answer.aspx?ID=12964) which explains how to restore from a previous backup.

How did you resolve this problem? I have the exact problem. I want to restore files saved from computer 1 (Vista) to computer 2 (Windows 10) but getting the error ‘No files to restore’. The link referenced in the ‘case solved!’ answer gives the generic steps to restore and assumes the user did not receive the ‘No files to restore’ message. Please help.