My Passport Ultra - data cannot be access after wake up from default sleep timer


#1

Just purchased a WD Passport Ultra 1TB disk and setup password protection, with the sleep timer left at the default (30mins).

Once the drives goes to sleep mode and if accessed, the led blinks fast to show activity, but does not allow windows to open any data and windows explorer either hangs or reports an error. When this has happened, the pc will not shutdown for a long time.

Tried various scenarios, with WD Drive utilities and/or WD Drive security apps installed, with sleep timer changed to different times, but same behaviour.

The only two workarounds seem possible is,

  1. disable password protection (wakes up perfectly fine and drive can be accessed) - defeats the purpose of protection

  2. set sleep timer to ‘never’ - sleep timer is the WD timer…not Windows.

Has anyone seen this issue?

Additionaly even with password protection, Windows bootup time increases when disk is plugged in.

Since I have a 2TB my book essential with password protection, I know that when protection is disabled the boot time is longer and is reduced with protection turned on. Hence expected reduced boot time when having protection turned on, on this disk but seems not to be the case.


My Passport Ultra 1TB locks up Explorer after idle period
#2

Welcome to the Community ruwds. Can you share what version of windows are you using? To reduce the boot time on your computer try disabling USB hard drives as a boot option from the computer BIOS. 


#3

Thanks for the reply.

I am using Windows 7 on a laptop. Tried it on two laptops and behaviour is same.

The BIOS of my laptop does not have an option to disable boot from usb drives. I can ignore this issue as I would not have it plugged in always.

Its just that I would prefer to have the disk protected, and let it sleep after a period of inactivity when I have it plugged in.

The 2tb My Book does that perfectly… its got password turned on and does sleep automatically and wakes up when needed without getting windows explorer stuck.


#4

So, when am I likely to hear a reply on this issue I encounter?