My Passport sleep mode issue


#1

Does anyone know if there is a working solution to the sleep mode issues with the My Passport drives?

Specifically, I have a 1TB Passport drive that is not recognized whenever my computer (Vista) comes out of sleep mode and I am forced to re-boot my computer every time I need to access my drive. Due to the nature of my work is extremely inconvenient and makes the drive less than useful. I don’t have this issue with my older 350GB Passport drive. 

I updated the firmware for the drive back in April at the suggestion of WD, but without any result. 

Any suggestions or solutions would be greatly appreciated!

Thanks.


#2

I have the same problem… i did not reboot i just unplugged and plunged back in. then I found this on the site !!!   Windows XP

  1. To begin, right-click on any unused portion of your desktop.

  2. Click on  Properties

  3. Select the  Screen Saver  tab at the top of the window

  4. Click on the  Power  button near the bottom of the tab

  5. Select the  Power Schemes  tab

  6. Change the  Turn off hard disks  setting to  Never

  7. Set the  System standby  setting to  Never

  8. Now, click on the  Hibernate  tab

  9. If checked, uncheck the  Enable Hibernation  checkbox

  10. Click on the  OK  button in the lower right corner of the window

  11. Back on the Display Properties window, click on the  OK button

  12. Your power management settings have now been set to disabled