My passport-reset to Factory Settings (wdbbep0010brd)

So, I have a problem with my external hard drive. The thing is that I formatted a couple of times my HD and now it is completely empty, although I think some files should be there. 

At the same time, the transferring speed is really slow (about 355kbps). I don’t know if the tow things are related.

My HD has failed every drive test i ran.

I tried updating my HD and downloaded everything from here I even bought a new cable but the problem remains.

I really think the only solution now is to reset my device to factory settings. I want to use it again like I just bought it or at least solve the problem.

Plz help! I’m desperate! 


Hello, welcome to the community.

I’m sorry to read that your drive is not working correctly. 

Your drive behaves like a failing hard drive, I would go ahead and test it using the  WD Data Lifeguard tools, this is for a different drive, but this will test the drive for any damage that it might have.

hello again,

I tried the WD Data Lifeguard Tools, and it found some errors both on the extended test and on the “write zeros”.  I don’t think I’ve done anything wrong with the procedure. 

Can you help me solve the problems? -it displayed this error:

09-Sector #1854058240-1854058496::Write

Is there a way to reset the HD to the factory settings and use it as if it’s the first time?

Please don’t tell me  I need too buy a new one!

Thanks for all the help!

Hi there,

If you get does errors it seems that the drive needs to be replaced as it has physical damage on the platter. I would  contact support to check if the drive is within warraty and get it replaced, if its not, unfortunately you would need to get a new one.


Thanks for the advice, i appreciate it. Unfortunately the warranty is expiered. It’s to bad I can’t do anything else.

Thanks again! :slight_smile:

I would like to hear the answer to whether or not factory settings can be restored.

I purchased two MyPassport Ultra 1 TB - one for me and one for my dad.  My dad’s computer is a little messed up and I am trying to consolidate all of his data to hdd and run applications/os from ssd.  I ran the SmartWare software backup just to see how it functioned.  I would like to erase the data and settings I put on the MyPassport and start as though it just cam out of the box.  Can this be done?

Also, can I delete anything from factory, like Mac stuff as I don’t have a Mac?

Thank you,