My Passport not backing up all files

Hi.  I’ve had a “My Passport” for over a year and use it to perform category backups periodically.  When I tried it recently, the message in the top left of the “Backup” tap is “148.07 GB of 148.07 GB copied.”  When I check the backup frequency, it indicates that a backup has been done recently.  However, when I check the files in My Passport, all the files I’ve added since the last backup (2 months ago) have not been backed up.   It’s like My Passport isn’t reviewing my computer’s files to see that there are new files that need to be backed up.  (I seem to recall that when My Passport worked properly, the “Backup Source Content Guage” would show files to be backed up in yellow.  Now nothing is in yellow.)  

What’s going on?  How do I get My Passport to do a category backup of my computer?

I’d appreciate any suggestions.

-Jane

Hello,

Follow the instructions on the link below. Hope it helps.

http://community.wd.com/t5/External-Drives-for-PC/Files-Not-Backed-Up-wrong-amount/m-p/663839#M19889

1 Like

This worked.  Thank you.

the solution given - uninstall and reinstall  is not good enough

Yes it will then do a full backup -  BUT  subsequent files after a few days will NOT get backed up …

 they told me the same solution but it is still not working  …

only the earlier version  ( that came with the device - where I haven’t upgraded works correctly ) 

lot of complaints everywhere on the web about this     

1 Like

I just tried second backup (after the unistall and reinstall) and am experiencing the original problem (as PeterAUS noted).  Does WD interested to provide a PERMANENT solution for its customers?

Hello HDKnows,

As PeterAUS noted, the solution you offered appears to work only once.  Subsequent attempts at back-ups revert to the original problem.  

Will WD provide a permanent solution to the problem?

-Jane

I am having similar problems. From the Community board, t appears that these kinds of problems, in one form or another, have been going on for years. The last message in this thread was four weeks ago, indicating that at that time there was still no permanent solution. I just installed My Passport Ultimate this week and noticed that not everything I had marked was backed up. I can manually drag a file or folder from the desktop onto the Ultmate, but the only efficient way to backup files and the directory structure is to go through  WD SmartWare app. Yet it is not backing up everything marked, and it gives no indication that a file or folder failed to back up. How can a problem this fundamental go unsolved?   Does anyone know the casue, and even better,  a permanenet solution???

2 Likes

I am yet another person who has this exact problem. My passport came with version 1.6. Since upgrading to version 2.3 my backup has not worked - been a few months now. Previously I reinstalled the original SW and all was good until Windows Update automatically updated the SW again. Doh!

I no longer have the disc that came with the device so I cant “downgrade” again

Today I upgraded the SW to latest V2.4039 - and guess what… it still doesnt work!!

WD are simply not aknowledging the problem even exists, even though there are 100s of complaints referring to this on the web.

Sadly time to move away from WD me thinks :frowning:

If anyone can help?!

1 Like