My Passport Essential - Smartware not backing up all files

I have a My Passport Essential (Model WDBACX7500ABK-01)…  WD Smartware was not backing up all files.  I assumed it was due to the renamed folders, etc.  I did the update to WD Smartware Version 2.2.0.  Now when I run the software, it shows that it sees the additional files (about 65 GB of yellow bars).  However, although I can feel the drive running, the progress bar on top stays at (393.31 GB of 436.86 GB).  Any suggestions?  Do I need to delete the backup and start again?  And if so, how do I do that?

(Do not confuse this post with another post I have concerning a My Book Home.  I have also been using that drive to try to get a backup of this data.  Failing on both at point.)


I see this post is from yesterday. Have you tried leaving the computer by it self for some time one or two hours? If the bar still running, means that the software still working. 

Please let the computer by it self and it will keep working on the background.

No, no progress.  It appears that even though it sees the files, as indicated by yellow, it does not back those up.