My Passport Essential SE is unusable, can't unblock it


#1

Hi,

I’m with a lot of problems with My  Passport Essential SE (1TB P/N: WDBABM0010BBK-00) and the WD SmartWare Software.

After the initial install of the drivers and WD SmartWare things were going OK until I decided to set a password for the drive, I did continued to use it with no problems but I disconnect the drive and later as I plugged it again the WD SmartWare asked for the password and I’m sure I was using the right one, the hint was the one I used but it kept not accepting the password, I disconnect and connect to try again but it did no t work, since I had nothing very important on the drive and I have the backup of the files I went to the option to erase all data, after that the drive was shows as “Not blocked” by WD SmartWare.

I did not configured another password and I tough it was over, but as I disconnect and plugged it again it asked me for the password to unblock the drive, the old hint text was there too, I tried but ended up at the erase all data again, this time I set another password and another hint text disconnect the unit, when I connect back I got the screen asking me for the password to unblock, the new hint text is there but the new password is not recognized, I erase all data again and this time I set new password and them removed it (Remove security), the WD SmartWare tells me the drive is not blocked but as I disconnect and plugged it again it asked me for the password to unblock the drive, the last hint text was there.
I also tried to run a unlock.exe file that is visible by Windows Explorer (WD SmartWare) and got a mesage that says the the unity has been unblocked but it was not.

I removed and the reinstalled the WD SmartWare Software, I had to reinstall the drivers also. It kept asking me for the password to unblock and showing the last hint text I did.

After a few more attempts erasing all data I tried to put a new password but I was unable to do it, I did all the steps but when I click Update Security Settings nothing happens, the strange thing is that if disconnect the unit then I connect back in the screen for entering the password the hint text is updated but I’m unable to unblock with the password I had “updated”.
I also tried the Drive Erase unit on Settings, it tells me that all data has been erased and I should create a new password in Security, if I don’t the drive remains “blocked” although is shown to me as “not blocked” by WD SmartWare but I’m unable to unable to actually update the password it since the program seams to do nothing except update the “hint” text.

I tried to update the WD SmartWare software the the page was out three days ago and I just posted the problem for the support.

Today I did managed to download the update file an run it. I followed the instructions on the support page but after I rebooted the computer what happened was that the WD SmartWare was removed from my computer, I tried to reinstall from the previous backup that I had but the file is now corrupted, the drive is blocked, I was able to reinstall the drivers from the WD SmartWare F: disk but I cannot access the files to reinstall WD SmartWare, the unit is blocked. I did not find the complete WD SmartWare to download.

Any ideas besides returning the drive to WD?

Thanks.


#2

Let me pass this along and see if someone can help you.


#3

Bill_S wrote:

Let me pass this along and see if someone can help you.

Thanks :smiley:


#4

Does your drive work normally on another computer?  Also, what operating system is on your computer?  Have you tried to back up another computer using the latest version of SmartWare?


#5

Hi,


At home and at work I’m using Windows XP Professional  - Version 2002 SP 3 - Brazilian Portuguese.

Here at work a couple of hours ago I did connected the drive, at the first attempt it did not pop the blocked window and I was able to install the WD SmartWare (version 1.2.0.8) manually launching the autorun icon, after the installation the program saw the drive as blocked, I did the ‘erase data’ routine and the drive was shown as unblocked in the status window of the icon on the task bar and in the program.

I unplugged and plugged back the drive a few times and looked that it was not blocked at last, I was able to back up all the files from the ‘WD SmartWare F:’ and copy some files from the computer to the drive. My luck didn’t last long, I had to get out for some time so I disconnected the drive for about 15 minutes and as connected back it was blocked again, another erase data routine after it I tried the ‘Drive Erase’ option on Settings, big mistake, got an error during the process, the drive became ‘not formated’. I removed the partition created a new one and now I’m formatting the drive .

I got an answer from the WD support, I’ll try at home but I’m affriad I’ll not be able do it, I’ll put the instructions here anyway.

Thanks.

-----------------------------------------------------------------------------------------------------------------------------------------------------------.

[This email was deletetd for violation of Privacy - yours and others.  Please follow User Guidelines: Protect privacy - yours and others:

•Don’t share anything about yourself or your organization that you would not want to see on a road-side billboard.
•Share your business email address if you wish, but don’t post personal information-your own or anyone else’s-including contact information or any content that you receive in one-to-one communications without the author’s consent.]


#6

I am having mega problems reinstalling my hard drive as well.  Everything went well when i initally installed - I uninstalled due to error messages and now I cannot reinstall.  My system keeps shutting down.  I have valuable info installed and now I cannot retrieve it.


#7

Hi,

After formatting the drive at work, full formatting, I followed the instructions at home, almost all, I did not removed the SmartWare,  it was not installed anyway, and did not installed Microsoft .NET Framework 4.0.

It worked, I can use the drive now, I tried in 3 different computers and on  a WD TV unit, but I don’t think I’ll install SmartWare never ever again and I don’t think I’ll ever buy another external drive from WD.

Wish you luck.

Thanks.