My Passport Essential SE 1TB USB 3.0 Windows 7 Freezes

I updated my drive with the new firmware and smartware software this week.   Now I get windows 7 freezes when I try to backup the data.  Computer runs fine if I do not attach the drive to the USB port, or if I uninstall the smartware software.   I have uninstalled the new smartware and reinstalled the old smartware that was on the drive already but still the same.  Is there a way to downgrade the firmware.  Or any other help would be appreciated.  I do not get a blue screen of death…just the computer freezes and I have to perform a hard reset.

Is the freeze with just Smartware or does it also happen when you manually copy files?

Joe

It happens with both.

Did the PC come with USB 3.0 or is this an addon card? Have you tried the drive with USB 2.0? Did you check in Device Manager and see if there are any yellow flags in the USB area? Does anything show up in the Event Viewer for Windows?

Joe

I am using USB 2.0 connection to my PC (always have as I do not have a 3.0 card, yet).  There are no yellow flags in the USB area in Device Manager.   

Event Viewer shows 3 events:

A timeout (30000 milliseconds) was reached while waiting for a transaction response from the WDFME service.

Faulting application name: WDFME.exe, version: 1.4.1.1, time stamp: 0x4c87cba5
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005

Faulting application name: WDDMStatus.exe, version: 3.1.0.11, time stamp: 0x4c87cb3a
Faulting module name: OLEAUT32.dll, version: 6.1.7601.17676, time stamp: 0x4e587ee8
Exception code: 0xc000041d

are you using this version WD SmartWare version 1.5.1.6?

Yes.  Then with all the freezes, I uninstalled it and reinstalled the old smartware that was on the passport itself. Still same problem.  

Hi

Im having similar problem. My desktop is installed with Windows 7 Pro 64b , and my newly bought WD My Book 3T USB 3.0. My mainboard is Intel DH67CL (with 2 USB 3.0 ports)

Everything goes fine if I copy data via USB 2.0.

However, if I try copying data via USB 3.0 port, it mostly hang and freeze my computer. The LED on My Book kept blinking and I could not remove it safely either.

So far, I’ve upgrade firmwares of My Book as well as USB 3.0 ports. Problem stays still … T_T

Please help … I’ve been searching for solutions and found out that many people facing similar problem.

See my amazon post titled

  " Workaround for random disconnection is to set drive Policies to "Quick removal"

at amazon for product “Syba SY-HUB20062 SuperSpeed USB 3.0 4-Port Hub Backward Compatible with USB 2.0”.

I am *not* recommending this particular USB 3.0 hub (they all have similar issues since the bugs are in the Windows 7 drivers), but am just pointing to my review with the workarounds for any USB 3.0 hub on Windows 7, which you should look at to find full details (the review title does not say it all).