My Passport - Data Recovery (error help needed)

Hi everyone, I am new to the community. I have a WD My Passport that I am trying to recovery data to my Dell Inspiron 3847 (with Windows 10). The data was backed from the desktop back in Oct 2022. I run through the process and upon restart I see a message these messages:

ERROR: pdc: reading /dev/sdb [Input/output error] (I see this error several times)
ERROR: sil: reading /dev/sdb [Input/output error]
ERROR: via: reading /dev/sdb [Input/output error]
no raid disks
Reading all physical volumes. This may take a while
/dev/sdb: read failed after 0 of 4096 at 0: Remote I/O
/dev/sdb: read failed after 0 of 4096 at 2000365223939: Remote I/O error
/dev/sdb: read failed after 0 of 4096 at 20003652281280: Remote I/O error
/dev/sdb: read failed after 0 of 4096 at 40960: Remote I/O
/dev/sdb: read failed after 0 of 4096 at 0: Remote I/O

After that sequence of errors, I get a

“Operation Progress” box with a message that says “Preparing” then I get a Acronis True Image box that says:
Failed to read data from the disk
Failed to read from sector ‘0’ of hard disk ‘2’. Try to repeat the operation. if the error persists, check the disk make a backup of the disk
Direct R/W operation has failed. (x590001)
Remote I/O error (0xFFF1)

After that I get nothing except an indication that the recovery has failed.
Can anyone please help me with these errors and to recovery my data? Thanks.

Hi @hgoodwin3,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:

Hi Keerti_01, I spoke to them in the past over the phone but the problem was not resolved. I have created a ticket as you suggested. I will update the forum once the problem is resolved. Thanks.

I believe I have resolved my Dell Inspiron 3847 - Data Recovery issue. I want to document to help anyone in the future.

Seems that when my harddrive is formatted with the Dell 3847, I get the errors that I originally documented and the WD My Passport recovery crashes.

I reformatted my hardrive with my Dell 3847 and tried to recover my data and got the same error

I pulled the harddrive and put it in my Dell 5770 laptop and tried to recover the same data on the laptop using the WD Mypassport drive and got the same errors on laptop.

I reformatted the same hardrive (again) on my Dell 5770 laptop and the WD Mypassport (with the original Dell 3847 data) recovery succeeded

Can anyone explain, why the harddrive formatting between the 2 machines would make a difference with the data recovery? Thanks.

1 Like