My Passport 1TB accepts password then hangs

This is my issue:

  1. The virtual CD password challenge is issued and accepted. Then no access - after the ‘drive is unlocked’ message, nothing happens. I’ve tried several machines.
  2. This drive is a few years old and I anticipated problems.I have restored 90%+ of its contents from other sources.
  3. So I don’t really need the data. I just want to know if the drive is cactus or can I reuse it without the Smartware stuff.

I would like to try reformatting and testing the drive, but I can’t get past the ‘drive encrypted’ problem. Otherwise it’s in the bin.

You can use the unit without a password or WD SmartWare, but in order to remove the password the unit must be unlocked first, which allows you to remove the password within WD SmartWare under Settings> Drive Settings> Security.

You can then safely uninstall WD SmartWare if needed since the unit should no longer need to be unlocked first.

Thanks for the reply.

I’ve have tried WD SmartWare and drive utilities. The drive is recognised and reported as locked - everything as expected. But when I attempt to unlock it (I know the password), the software hangs for some minutes, then the drive disappears from the SmartWare UI. It no longer exists.

Disk Management in Windows 7 / 64 eventually shows the drive as “Healthy RAW” or “Uninitialised”, but either way you can’t format it, I assume because of the encryption.

I assume there is some issue between the unlocking and drive access. Probably a damaged drive, but I can’t take the usual steps (re-initialise, re-formatt etc.) because all the utilities I’ve tried report an encrypted drive. I need to go beneath that and get to the sectors. Maybe it’s not possible in Windows.

Thanks again,

this drive most likely has a slow responce issue due to an overfilled module #32

Thanks, those look very similar symptoms (in the video).

While I really don’t believe you should have to crack the case to get to the hardware you’ve bought, it doesn’t surprise me. I had to break into a MyBookLive that stopped talking to me, in order to recover the hard drive for use in a more reliable NAS box.

It’s not high priority, but I’ll have a go in the next week or so.