My HUB not opening (not booting up) after 2.07.17


After the uprgrade of firmware 2.07.17 it was working properly…

But, today i’ve tried to open the hub again and its just showing wd tv live logo and reboots, now it’s in an endless loop.

What have i suppose to do?

No one?

Let me say in other words, “2.07.17 killed my WD !!!”

I have a video that shows what is going on exactly:

Please help!!!

Post hoc ergo propter hoc…

The upgrade had nothing to do with it… Call for an RMA.

i discovered that the fan is not spinning, that might be the major problem??

and same problem with other WD Community users:

The fan only spins when it reaches a certain temperature.

No, your problem is nothing like the posts you linked.

Yours REBOOTS repeatedly.

The first link you posted works fine for a while.

The second link you posted is people that it powers up and then shuts down (doesn’t restart.)

You’ve got yourself a hardware problem there, not a firmware one. The lastest firmware is an undeniable s[Deleted] but one thing it doesn’t do is cause your hub to make audible noise.

I have had exactly the same problem. No way to launch it… I was ready to send it back then the day after it has worked again.I cannot sent it back to support while I am not sure it’s complety dead!!!

If somebody have an explanation other than “it will die soon”, I take it

HI! It happened to me, but maybe because of the theme. i moded a downloaded theme and modify it. I was using the theme for a day but when i fanally reboot the hub, it always restarts. Using the hubs reset button fix it.