My G Raid is not functional after swapping out drives for SSD?


Using a Mac and Sierra.

I have G Raid with Thunderbolt 2 and it came with two 8TB drives. Before ever using it I took the two drives out and put one 1TB SSD into an adapter that fits in the sled. Mac OS saw that the disk was not formatted and asked me to initialize it. It went to Disk Utility and when I try to format it I get an error.

I downloaded the G Raid with Thunderbolt Configurator to try and switch from the configuration it is currently in to a JBOD.

After opening the application it sees the device under Device, though there are no other options. Nothing shows in the Name drop-down and it shows 0TB for capacity and the configure button is greyed out.

What do I do?



After removing the drives and putting them back in, powering on and off and swapping cables, G Raid Configurator now recognizes them, though when I choose the option to change it to JBOD, the configure button is still greyed out. I also happen to have one SSD and the HGST drive that came with it inside it.


It is possible that it won’t let you configure it due to the drives not matching. We don’t have a use case where the drives are different, its always identical drives in pairs.


I just put in two 4TB HGST drives and they display on the desktop as individual drives.

  1. Perhaps it just doesn’t work with the two SSD drives? Should it work with two identical SSD?
  2. Since it shows two individual drives on the desktop, does that mean it is configured for JBOD? I never, as far as I know, changed it from the default configuration.
  3. When I use the G-Raid Configurator, it has Disk 1 and Disk 2 in the Name drop-down field. If I choose to Configure it, it allows me to click on Raid 0, Raid 1, though when selecting JBOD the Configure button becomes greyed out. This happens when either Disk 1 or Disk 2 is selected from the drop-down. Why is it not letting me choose JBOD?



If they both mount individually on the desktop then they are already JBOD and don’t need to be configured.