My drive doesn;t recognize me as administrator

I have locked a folder and can no longer access it because I am told I am not an administrator, I am an admin everywhere on the computer I could possibly be.

Hi there,

If you are using windows, see the instructions below to assign full permissions to the drive, also I attached some screenshots in case you may need better guidance. You can connect the drive to another computer, and follow the instructions below.

  1. Right-click on the folder and select “Properties”
  2. Click on “Edit”
  3. Select “Add”
  4. In the box type “Everyone” and select “OK”
  5. Select the “Everyone” user from the list, check the “Full Control” option below and click on “Apply” and “OK”
  6. On the next screen select the “Everyone” user and click on the “Advanced” button
  7. Select the “Owner” tab and click on “Edit”
  8. Click on “Other users or groups”
  9. Type “Everyone” in the box and select “OK”
  10. On the next screen click on “Apply” and “OK”

If you are unsuccessful after following the steps above, we recommend you to contact Microsoft Support for further assistance to assign the proper permissions to have access to the drive again.

Hope this helps