My Cloud will not set a Safepoint, WD says can't tell me why due to confidential nature of issue?

OK, there was some data on the My Book. Forgot that in messing around previously that I tried taking some folders and making them invisible after I had reformatted the My Book.  Some of those folders were the same names as some of the My Cloud shares.  Not sure why that would make a difference, but I made them visible and then put them into a new folder with a different name.  Safepoint has been running for a couple of hours and shows 6GB out of 780GB.

Got to 12GB, then:

Following events are generated on your WDMyCloud .

Event title:There was an error creating your safepoint.

Event description:2 - There was an error creating your safepoint WiFiTest on the E share on WWK764-PC.


Event code:1100

Event time:02-02-2015 03:22:17 PM

Firmware version:       03.04.01-230

At this point I have wasted too much time trying to workaround WD screwed up firmware.  If Amazon will take it back, the My Cloud and My Book are history.

Someone on another thread suggested that manual firmware updates/downgrades don’t always take.  So, I did a reinstall of v3.x and things are looking better (not to jinx anything).  First, dashboard is more responsive, I didn’t have to do the 40 second reboot, and connecting the My Book directly to the My Cloud did NOT cause the My Cloud to drop off the network.  I was able to set a SafePoint and it is currently running. It is at 5.4GB, which is past where some of the previous ones crashed but not far enough along to call it a success.

That is good news. I hope it works out.

I just received a call from WD tech support about my issue. I guess because when I got the auto survey from my call to them I answered ‘completely dissatisfied’.

I told him I fixed it myself by rolling back the firmware. He wanted me to send him some log files for troubleshooting. I told him I would but I wasn’t going to upgrade the firmware. He said never mind and ended the call.

I guess WD expects users to wait for days until they get around to responding. Pathetic.

If not for this forum I would have returned the Cloud and Book and went with something else.


EDIT 1: up to 63GB. Next areas of concern are 160GB and 230GB…which comes out to about 30GB per hour, which is 3X faster than anything I ever got with v4.x.

EDIT 2: Crashed at 140GB. My Cloud stopped responding to the network.

I am experiencing the same issue with my 2TB WD My Cloud.  Prior to the firmware upgrade to the latest firmware I had been able to create a Safepoint, albeit not without some issues.  When I now try and update this Safepoint it fails at the 230MB point and locks up the NAS.  Reset, try again and it shows no Safepoints, it also sometimes shows no partitions on the atatched USB3 drive.  Displays all available network drives but no available partitions on them.  Currently, it appears that the bottom line is that all’s fine with the My Cloud solution as long as I don’t try and create / access any Safepoints.

Even with v3.x firmware, the My Cloud disconnected from the network and stopped the Safepoint.  After a reboot, the My Cloud refuses to recognize that there was a Safepoint.  So, I guess I am out of luck.

Hello, I have the same problem: safepoint fails at 228GB with “error 1102”. Safepoint was the only reason I chose this product, and now it doesn’t work. And Western Digital seems to know the issue, but does not fix it. I want my money back. I am sure I must first exchange emails with the WD support personnel for few weeks to months before they admit that this does not work…

While it isn’t the same as a Safepoint, I found that FreeFileSync software is a very good tool for at least backing up the content of the My Cloud onto another hard drive.  You can do a two way sync, mirror, or just one way updates.  Works great and is free.

I get a weekly email from WD saying that engineering is still looking at my logs but have no solution…given how many people have the same issue, I can’t believe that a solution hasn’t been found unless they just aren’t allocating any resources.