My Cloud will not set a Safepoint, WD says can't tell me why due to confidential nature of issue?

I have been trying to get a Safepoint to work between a 3TB My Cloud and a 3TB My Book since the end of December.  Using the USB3 port to connect the devices, the Safepoint will always fail at 230GB of 800 GB.  I have worked with two different level two techs and even returned the My Book for a new one…same results.

I even tried just doing a drag and drop over the USB connection and that failed at 160GB.  However, connecting the My Book to my laptop and doing a drag and drop from the My Cloud via WiFi I was able to copy the files over.

Today, I tried a Safepoint over WiFi with the My Book attached to my laptop.  Turned on sharing for the My Book and was able to get the Safepont started. It died with code 1100 after about 8.8GB.  Funny thing is that the Safepoint name is no longer listed on the Dashboard, just says no Safepoints.

Along the way, I have collected logs and other files for WD to look at. I asked what the likely issue is and was told that they couldn’t tell me as it was company confidential.  So, I guess that means their software has a major issue with certain file types and they are unwilling to admit the issue. All I got was a 6 month extension to warranty and “you may want to consider other (non-WD) solutions.”

Anyone else seeing strange behaviour with Safepoints?

Of course!

Just search the forum for safepoint, 36323, or 1102 lots of people have trouble including me.  I have the same setup as you a MyBook USB’ed into a MyCloud.  Safepoints will ocasionally work.

Seems like anyone who updated their firmware to 4.0 or higher will be more likely to win Powerball than to get safepoint to work.  I’ve yet to call tech support but suspect I’ll just get the runaround like everyone else.

This defeats the whole point of buying the MyCloud.  I bought it so I didn’t need to have it hooked to a PC.  But without reliable backups I am going to have to use a PC to back things up.  So I’ll probably be returning the MyCloud and get another MyBook and just let the PC manage backups.

Thanks for your reply. That answers a lot of questions I had about the responses I was getting, including when I asked if I should return the My Cloud and get another one (maybe the USB port was defective) and the response I got was “that may not solve the problem.”  Clearly, the tech knew what the issue was and just refused to admit it to me.  Also, his comment that maybe it is an issue with the length of a file name or an unusual file type was, at best, misleading.

I called tech support and they told me to plug the my cloud into my PC and run chkdsk and/or format the MyBook. I did both.

I did this and am running a Safepoint now. It has about 7 hours to go. I doubt it is going to help but we’ll see.

If the safepoint still doesn’t work after I get a copy of the MyCloud onto the MyBook I’m going to try rolling back the firmware to 3.0. A lot of people indicate that the cloud works much better.

They had me do the same thing. It made no difference.  Safepoint always fails at 230GB when directly connected and 160GB when connected to a laptop and using WiFi to run the Safepoint.  Even tried two different My Books.

Where to you get the 3.x firmware?

This method seems to have been successful for many.

Muchas gracias.

I’m surprised but running ChkDsk and formatting the My Book seems to have helped.  after ~20hrs the safepoint completed successfully.  I added a few files and ran it again and it completed a sucessful safepoint.

Now I have it scheduled to run at 1am everyday so we’ll see if it stays working.

Glad it is working for you.

No joy.

Event code 1102 at 1:00:24 failed safe point.

I don’t think the 24 seconds is enough time for the My Book to fully wake up.

I did the downgrade and everything went smooth, but now dashboard will not allow me to sign in. It gets to authentications, right before it puts up the log in screen, and the screen goes black except for the WD logo and “My Cloud” in the upper left.  I can see everything from the My Cloud remote software and Windows Explorer.  SmartWare sees it too, just can’t log in to dashboard to set the safepoint…

I had the same problem.

Unplug the Cloud’s power jack. Hold a paperclip against the reset button and hold for 40 seconds after plugging the power back in. You’ll just lose the dashboard settings, your data should be fine.

You can search the forums for ‘40 second’ if you want more info.

OK, that allowed me into the Dashboard but it took about an hour.  However, it wiped out all the users (not the data files) and I had to set that up again.  I will let you know if this solves the Safepoint.

After connecting the My Book directly to the My Cloud, everything has gone unstable. I can’t get the My Cloud to run the dashboard, even after removing the My Book and doing two reboots.

EDIT: My Cloud remote started working after quite awhile.  Also, for some reason double clicking the My Cloud dashboard icon on my desktop has removed the “/UI/” from the end of the log on.  When I manually added that, dashboard connected.  Strange.

EDIT 2: Reconnected the My Book and the My Cloud and Windows Explorer immediately says My Cloud can’t be opened but dashboard is still working and shows the My Book under USB.  Network lists the My Cloud but says network path not found.

Sorry to hear you’re still having trouble.  Mine also acted up a little at first with the My Book.  The dashboard also did not recognize a previously created safepoint using 4.x firmware.  So I:

used the dashboard to eject the MyBook

rebooted the cloud

plugged the book into pc usb

found the shares in the _WDprot folder from the last succesful safepoint

moved those shares to a new folder i created on the book so I would have something

Deleted all the rest of the folders on the book

safely removed book from pc

Plugged book back into cloud

When I did this I had to turn off Media Serving for the book share because the cloud started adding the moved backup files to the database.  I guess it ignores them when in the _WDprot folder.

I can’t say for sure if me deleting those folders on the book helped or not but things became stable after that.  A succesful safepoint just finished (20 hrs) so I made a few changes and ran it again with no errors.

Now I’m going to make the safepoint an Auto Update and see what happens at the top of the hour.

Problem is that as soon as I attach the My Book, the My Cloud removes itself from the network, so I can’t do anything.  Nothing on the My Book as I deleted the previous botched safepoints from my laptop…trying a WiFi based safepoint now.

Well if you have already wiped the MyBook maybe you want to try formatting it or using the Drive to make it ‘factory’ again.

if you have a lot of files on the My Book you may need to wait until indexing finishes before the WDMyCloud becomes stable it is usually best to turn off “drive sleep” during indexing as I found I had indexing errors when sleep was left turned on.

of course it may be a compatability problem between 2 WD Devices?

I have 1 usb 2 drive (bus powered) which is permanently connected as it spins down when not required, and 2 Drives in powered USB3 enclosures which need to be manually powered down when not required as there seems to be a general issue with USB3 drives not spinning down, however there is no problem with any of these drives even when I switch the USB3 drives on (usually fully accessible and indexed within a couple of minutes) or off after ejecting from the dashboard.

if the dashboard is open when I turn them on 1 will give me an “internal usb server error” but still mounts and indexes quickly

I am still on V3 firmware as it works for me

if you have downgraded you need to update Bash to remove the shellshock vulnerability which is still present in V3

There is a very good tutorial on this on the forum if you search for it 

Hi NunyaBiznas

dont forget that your safepoint update will not run at the scheduled time according to your system but at whatever time zone WD use 


Safepoint failed with code 1100 after only a few minutes (130MB).  Same as with v4.x firmware. Once the safepoint fails, the name of the safepoint is deleted from the list of safepoints on the dashboard.  In this case, only one safepoint was set so the list is blank.