My Cloud Stuck on White LED


#1

So just restared my My Cloud after it kept cutting out and now i cannot access it and its is stuck on this white led and I don’t know what to do, I have tried to reset it with the button but nothing happened, can someone pls help me.


#2

Hello and welcome to the community,

I recommend trying a power cycle on the drive.


#3

How would I do that @hamlet


#4

I unplugged the device then pushed in the reset button before reconnecting the power and then kept the reset button in for 40 seconds + and released it and after the MYCloud finished initiallising I had to set up users again and the dashboard was back as it should be


#5

I the reset doesn’t fix the white LED problem, try using a different ethernet cable. That’s what solved it for me. The one coming with the myCloud was defective. It worked for the first day or so, and then went bad. Replaced it, voila. No more LED, everything back to normal.


#6

Didn’t fix it still getting white led still trying to figure out what this problem is pls ppl help me out got important data on my cloud storage


#7

if reset40sec doesn’t help,only to disassemble


#8

Well taken it apart hooked it up to my PC and doing a scan its coming up with a lot of errors so idk what will happen about the drive I’m getting tired of this and will now probably just format the drive and use it as an internal drive


#9

in vain, try   http://community.wd.com/t5/WD-My-Cloud/Clean-debian-and-OpenMediaVault-on-WDMyCloud/td-p/785505