My cloud safepoint problem

my cloud safepoint problem Not enough space for Backup

Now I have tried every possible way

But the message continues to repeat itself

m trying to back up to 2 TB drive  1TB drive   

Connected directly
Connected through the network

So it makes no sense that there is enough space

I tried System only Restore

Did not help

I ran out of ideas
I have the product a few days
And is an excellent
But without the ability to Backup its worthless

Does anyone have any idea how to solve it?
Or another way to easy backup cloud

our safepoint cannot be updated due to insufficient space. Please make sure you have sufficient space on your destination device and/or shares, and try again. (36327)


I’m having a similar problem, and although I have been taken to level 2 support, I still haven’t got anywhere after 4 weeks. 

I wouldnt do what I did - buy another thinking that one MyCloud can backup to another - thats what I’m having problems with. I may yet have to complain to get my money back. I agree wit hyou btw the cloud functionality is brilliant, but without backup its useless.


Hey David 

At least for this moment I think
I managed to to backup

It’s slow as **bleep**

But moving

I’m pretty sure that the problem in drives that connect
He just did not recognize them 100%  Says there is enough space
But after  I added wd Drive 

And surprise surprise
He started to move

About 2 my cloud

It sounds like a collision of two trains lol