My Cloud requires frequent resets


#1

My Cloud requires frequent resets. I am having to do this to make the network drives on the My Cloud device accessible. This is happening daily or more often. Is a catastrophic crash coming?


#2

@Nosnomis
Do you know if you have a first or second generation My Cloud? What type of computers or other devices do you use and what operating system? What router do you have your My Cloud connected to? What are the LEDs on the rear of the My Cloud doing, if anything, when your problem occurs? What is the front LED showing when your problem occurs?


#3

@cat0w. Thanks for the quick response!
My My Cloud is a first generation (P/N “…-00”).
It is used as my primary document repository and it contains my music library.
It is connected via Ethernet cable to a Netgear GS108 gigabit switch. Also connected to the switch: a SONOS Boost and an Arris DCX3635-W cable modem.
Devices that connect to it wirelessly via the Netgear switch: an ASUS desktop running and an HP laptop running Windows 10; an HP OfficeJet Pro 8710 3-in-1 printer/copier/scanner/fax.
LEDs on the back (shortly after reset): the LED above the LAN cable is blinking green and the one below is solid green.
When the problem occurs the front LED is red. I will update this answer with rear LED behavior when the problem occurs again.


#4

I tried to run the complete test from the Utilities tab on the My Cloud page @ H(TTP// : MyCloud IP address) but I killed it because it seemed to be stuck at 10% for a long time. I ran the short test and it ran successfully to completion. I have restarted the complete test which once again is hung at 10%. I will let the system sit idle for a while. Maybe that will help.


#5

Have you tried reserving an IP address for the My Cloud within the router’s administration interface? Sometimes that will solve certain issues where a network device is knocked offline or inaccessable due to an IP address conflict. also check all devices to ensure any configured with a static IP is not conflicting with another device.


#6

I would recommend going to the /var/log directory and check the logs for errors. You can get to the logs using SSH. If you are not comfortable with that then you can click on the ? Icon then support. Then create and save. This will save the support information in the download folder as a zip file. You can then unzip the files and go look at the logs.


#7

Hi Bennor. I have assigned the static IP address but this has not helped.


#8

Hi rac8006. Using the msft file explorer application I am not finding the /var/log folder on my c: drive. Do you know the complete path for this folder?

Thanks! Nosnomis


#9

You need to SSH into the device. Then cd /var/log.