My Cloud offline - HELP

I’ve been using the wd my cloud home for over 2 months now, I had no issues until a week ago, suddenly the cloud appeared offline, I unplugged it and plugged, and it worked for a moment, then about 3 hours later, it went offline again, not it’s been a week.

The front light is steady, even right after I plugged it back again. I tried connecting through the IP address, the app, nothing. I tried resetting (4 seconds) and it didn’t work, and still shows a steady white light. I need access to those files ASAP. Should I try the 40 seconds reset? I’m scared of losing the files.

Thanks

My Cloud Home doesn’t have a Blue LED, so you must be thinking about a My Cloud.
A 40 second reset of a My Cloud is not data destructive.
Have you tried connecting directly to the computers Ethernet Cable?

Sorry, is a white light, is “My Cloud Home” 3TB, I did the 40 seconds, and still a solid white, no breathing, no nothing. I’m going to try to connect it directly to my computer, although it doesn’t have a power button.
Thanks!

@Restr OK, so it is indeed a My Cloud Home

  • there’s no 40 second reset with a My Cloud Home, there is only reboot, demote device owner and system erase depending on how long you press and hold the pin
  • connecting to the computer will do nothing

QUESTIONS:
Can you access the //MyCloud-XXXX/Public share on Windows or the afp://MyCloud-XXXX/TimeMachineBackup share on macOS?
Can you access the private user space with WD Discovery on Windows or macOS?

If you cannot access via web app, mobile app (local lan or carrier network) or WD Discovery, but you can still access the Public or TimeMachineBackup share, I suggest to collect the debug logs and contact support for help. There’s an issue with remote access to the User Private Space.

If you cannot access the Public or TimeMachineBackup share, then there’s a different problem


When I try to access afp://MyCloud-XXXX/TimeMachineBackup it says “There was a problem connecting to the server “MyCloud-XXXX” The server may not exist or it’s unavailable at this time. Check the server name or IP address, check your network connection, and then try again”.

I have tried this, a few times.

I had this same problem. On a whim I changed “afp” to “smb” and it worked! You’ll be prompted to connect as a registered user or guest. Choose guest. I hope this helps!