My Cloud not compatible with macOS High Sierra


#1

There seems to be an issue with WD Sync and High Sierra. WD has issued only one article about High Sierra which has to do with the new My Cloud Home device. However, there is no word on My Cloud and WD Sync issues. Does anyone have similar problems and/or additional information or solutions?


Mac WD Sync - Folders disabled
WD Sync for Mac
#2

I am facing the same problem and the my cloud software is not deducting the storage device on the same network. tried i all the ways but never succeed. Latest mycloud app supports is for macos 10.12. hope will get an update soon for macos 10.13 but its unfortunate that WD one of the leading cloud storage is not aware of the macos 10.13 release and update.


#3

Here is a message I just received from tech support which basically says that WD has no current plans to update WD Sync to work with High Sierra. Further, it alludes to an “upgraded” product. My Cloud Home anyone?

This is simply unacceptable, especially since My Cloud is still being sold through WD and major retailers. In fact, WD makes ZERO mention of this incompatibility four days since the release of High Sierra and months after its announcement and the beginning of beta testing by all developers.

Here is the message:

"Thank you for contacting Western Digital Customer Service and Support. My name is XXX.

We discussed your case with Level 3 technician. Unfortunately, High Sierra is neither supported nor has it been tested by engineering.

We have passed the information to our engineering department for testing and if possible we will add this feature in our next firmware update or in an upgraded product.

We keep improving the Western Digital products by releasing new features through firmware updates!

I want to thank you for bringing this issue to our attention. We are always looking for ways to better our service, and your feedback is an invaluable part of that process. If you need help in the future, please do not hesitate to contact us as we will be very happy to assist you personally with anything you need."


#4

The only issue I see is the WD Sync, where when its scanning the scanning line under the logo, is flashing instead of side to side.


#5

Unfortunately, it’s much more than that. You will notice that the right-click option which places green check marks to the right of file names isn’t there and you can no longer enable it. Additionally, and most importantly, the files are not bring synced.

Again, this happens when you install the release version of macOS 10.13


#6

I can confirm that actual backup sync happens. Saved an image in Safari to the desktop and it sync’d to the folder have setup.


#7

Did you install macOS 10.13 on top of macOS 10.12 when it was released on Monday?

Further, did you reinstall WD Sync or are you still using the previous install you had in 10.12?

Do you gave a 2.x My Cloud or the older version with 4.x firmware? I wonder if that makes a difference.

Finally, do you still have the green check marks next to your file names? And is this option enabled under the WD Sync options (it’s the third out of three options available)?

Thank you for clarifying as WD is finally stating the WD Sync 2.0.1.72 is not compatible with High Sierra 10.13 due to the new Apple file system. Additionally, they are saying that the latest firmware 2.30.165 for My Cloud is also not compatible …


#8

I installed 10.13 over 10.12 that was just released. I did not reinstall WD Sync. I have the 4.x firmware. I do not have any green check marks showing on the sync files. However they do update.

I see no option you mention for the check marks.


#9

The green check mark appears to the right of every file name in finder indicating that it has been synced - a very useful tool. You enable this by going into the WD Settings - General. This is an option screen with three options that can all be simultaneous selected. The third one is the one that adds the green check marks next to the file names. Prior to 10.13, I was able to place a checkmark in that third box. Now, with 10.13, it does not allow me to do so.

Can you enable yours?


#10

That option is not for showing a green check mark. It is to allow a right-click to show WD Sync in the menu options. However, it does not stay selected.


#11

Pardon my interruption. I’m new here and, although I have used computers for a long, long, time I am just a consumer, with little or no technical knowledge. I’m also not certain as to which WD products are covered in this thread. I was within about 10 minutes of starting download for High Sierra (from Sierra) when I saw this thread. I have seen some other posts in other places which would indicate that even if the SDD is on APFS the iMac can still read and write on external drives that are formatted HFS+.
For clarification are you saying that that My Cloud still works High Sierra?

One of the reasons I’m not sure I am reading this thread correctly is that I don’t find WD Sync. It may be because I don’t have the latest firmware. I am using a 4 TB My Cloud Model ending in -00 and old firmware which I am using as wireless LAN for Time Machine. I am preparing to upgrade the firmware to version issued April 20, 2017. I have some other issues, but will look for appropriate place to post them.


#12

The MyCloud isn’t (and cannot be) formatted as HFS+, though; it’s a NAS, not a simple external HDD.

Do you mean you don’t use WD Sync? Or that WD Sync isn’t working for you?

If I were you, I would hold off on the HighSierra upgrade until it becomes clearer how well (or not) it will work with MyCloud. Is there anything about HighSierra that you really need now? That is stopping you from working?


#13

I can say that MyCloud is working with High Sierra. WD Sync does not function properly but will still sync files. Time Machine works just like before. So if you are scared to update, that’s your decision.


#14

SOLUTION:


#15

Well restarting WD Sync manually may fix the file syncing function, however the scanning line under the icon in the top dock does not work correctly, AND the green checks in Finder for the sync’d folders no longer appear. SO WD, I think you need to update/fix this app. Having it work “somewhat” is NOT we we need.


#16

Unfortunately, WD did not notify My Cloud customers that their product isn’t compatible with High Sierra. I find that strange considering High Sierra has been in beta for months and Apple updates its OS annually. Wasn’t this something WD should’ve have anticipated?

Further, due to this lack of notice, i have already installed High Sierra. The concern is that WD continues to be silent on this issue. No guidance, no announcement, not even an acknowledgment that their product does not work with 10.13.


#17

This has not fixed it for me. I have reinstalled WDSync and whilst I can start the app, it has lost track of my synced folders. Additionally (and more importantly) I can not add new folders to sync via Settings. All folders are grayed out, as if there is a permissions issue.

Anyone else have the same problem??


#18

I have the same issue. Uninstalling and reinstalling does nothing …


#19

I have the same issue… with my MacBook Pro with High Sierra… I can’t select any file to share and sync


#20

I cant select any folder to sync too.

WD come on! You will have to update the app. There is no other way. It looks like a joke the solution they put on their website