My Cloud Mirror hangs in mass upload

Dear all,

I have a problem with My Cloud Mirror. I have the last version of the software 2.11.157.
It hangs always when we transfer large amount of photos.Massive upload.
It does not answer to ping nor web interface. Leds are blue fixed.
The only way to restore the connection is to switch off and on the power.
when the amount of information transferred is small it works fine.
Has anyone found the solution to this problem?
Or has any way to find the reason of this faulty behavior?.

Thank you.

Hello,

QUESTIONS:

  1. How are you uploading files?
  2. What operating system or mobile device and version are you using?
  3. Are you using WD Access, Windows SMB, macOS AFP or SMB, some third party software such as FileZilla or WinSCP? Or are you using MyCloud.com?
  4. Do you have Twonky DLNA, iTunes Server and Cloud Access turned ON?
  5. Any 3rd party apps installed?
  6. What router are you using?
  7. Is the mirror and computer on the same LAN?
  8. Is the computer hard wired to the router or wifi?
  9. What capacity is the mirror?
  10. Is it Mirror or Mirror Gen2?
  11. Is it still in RAID1 or has it been changed to JBOD (RAID0)?

Hello,
Thank you for your support.

Please see my answer below

QUESTIONS:

  1. How are you uploading files?
    From windows explorer standard, mapping a network unit. With copy and paste.

  2. What operating system or mobile device and version are you using?
    It is a PC with Windows 7

  3. Are you using WD Access, Windows SMB, macOS AFP or SMB, some third party software such as FileZilla or WinSCP? Or are you using MyCloud.com?
    No when hangs, we are using only windows copy and paste files.
    Cloud Service: OFF
    Dashboard Cloud Access: OFF
    Energy Saver: Drive Sleep: ON

  4. Do you have Twonky DLNA, iTunes Server and Cloud Access turned ON?
    I have only Twonky DLNA turned ON, but there is not activity of DLNA

  5. Any 3rd party apps installed?
    Only ones that come with the product and all are OFF.

  6. What router are you using?
    TP-LINK TL-WR1043ND
    When Mirror hangs, all the other elements in the network work well as ever.

  7. Is the mirror and computer on the same LAN?
    Yes. Computer is in 192.168.0.20 and mirror is 192.168.0.5
    Both has dynamic IP fixed by the router by MAC

  8. Is the computer hard wired to the router or wifi?
    All are hard wired connected to LAN

  9. What capacity is the mirror?
    Mirror has 2 hard disks of 4 TB in mirror configuration. Same that came with Mirror.

  10. Is it Mirror or Mirror Gen2?
    It is Mirror: P/N: WD8ZVM0080JWT-20
    S/N: [Deleted]

  11. Is it still in RAID1 or has it been changed to JBOD (RAID0)?
    It is still in RAID1 configuration
    RAID Volume: Volume_1 RAID 1 3.99 TB Good

As additional information:
When Mirror hangs the upper green led of Ethernet port is blinking and lower green led is fixed green.

I recommend going to Settings -> Network and altering the “Max SMB Protocol”.
Ensure to log out and log into Windows PC after changing to a different value.