My Cloud Mirror Critical System temperature


#1

I transferred about 100G of photos to the MCM, in a room that was about 25C. After it was finished and was then busy indexing, I noticed the system was not healthy on the home dash board. The system temp was critical, the fan was reading zero rpm, and the drives were 57C. I ran the system diagnostics and the fan checked out OK. Then went back to the home page, and saw the fan started running at 5K RPM. The system cooled down and latter I saw the drives back up at 56C and the fan not on again, but at 57C, the fans came on again.

Is it normail for the fan control algorythm to turn on the fan only after the system is at critical temp and the drives are at 57C? I know the red drives are rated up to 70C operating, but it would seem more logical for the fans to kick on sooner to keep the system below critical temp.

Just wonder if any one else has see this and if it could be a problem. I heard some are using small USB powered cooling fans on EX2 drives.


Question regarding the FAN used by WD My Cloud EX2
#2

HW_Engineer, your post was brought to my attention by Cybernut1, who is a knowledgable and an active poster on these boards.  I thought your information was quite interesting, so I wanted to let you know there is a similar discussion going on at the post listed below.  You might want to look at it.

http://community.wd.com/t5/WD-My-Cloud-EX2/Question-regarding-the-FAN-used-by-WD-My-Cloud-EX2/m-p/791885/highlight/false#M1247


#3

Thankyou!