My Cloud is constantly on offline?

The fact is that the screwed up many devices out there with their new update. They probably don’t know how to fix it…

Anyways, I disabled the Cloud Access option in the dashboard and it seems to have fixed the problem. I assume that the index thing was just overloading everything and dropping the connection… I don’t know…

I will copy everything I have from my device to an external hard drive… After that, I will try to reset to see if I can go back to previous firmware, if not I will throw it in the bin…

Mine has now finished indexing and it has been online for around 5hrs now and I can still access the drive. I changed to static ip this morning maybe that helped .

Did it finish indexing even going offline all the time? Every time I have to reboot, it goes back to 30%

Everytime I couldn’t access it I just kept rebooting cloud and it finally finished late this morning I have just tries to access it again and still up and running. Very strange I would guess while it’s indexing is to leave it alone although wd say you can use it I think not personally.

I think u will find it starts of initialization first and then continues to index from where it left of. I did change ip aswell maybe this helped.

I changed to static IP too… the only problem is that it is on for about 10 min then it goes offline… In 10 min it just indexed like 5%… it will take forever and many reboots… oh lord

Switch off the power :battery:then when booted up go into os5 app do reboot from there and leave for couple of hrs all the time you can hear hdd chattering away it will be indexing just leave it to finish. Don’t be tempted to log into it I find while indexing it uses alot of cpu usage so logging in won’t help.

Ok so stayed connected for 13 hrs no issues atall, this morning I have tried too access cloud and nope gone offline again so rebooted and its indexing again :face_with_symbols_over_mouth::face_with_symbols_over_mouth: for some reason some setting must be making this timeout.

sorry to hear that mate… Mine is still online since yesterday. I disabled the cloud access as I said… It is upsetting, but that is the only way I managed.

I hope there is a fix for this issue soon as so tempted to buy another cloud from different manufacturer.

1 Like

Again my unit went offline ???:(((

if you disable the cloud access than the machine has no more purpose isn’t it? it can’t save data when away from it??

Disabling Cloud Access doesn’t stop the unit from being a network attached storage device. It just prevents remote access to the unit using WD’s methods of remote access. One still has local network access to the unit.

One can bypass WD’s methods of remote access by setting up a VPN server on their local network. Once properly configured VPN would allow one remote access to their My Cloud. There are a number of VPN servers like OpenVPN and WireGuard. Some consumer routers come with an imbedded VPN server option. Or one can use other methods of remote access like SFTP or similar if their My Cloud model supports such methods of access.

Have you opened a support case and provided your system logs?
Do you have Twonky Server installed and indexing while the My Cloud device is Indexing and Generating Previews?
Are you attempting to add data to the device while it’s still indexing and generating previews?

Anyone get a solution? I get totally offline after OS5 update…

The situation is similar for me. I updated, indexed for about 1 week, then offline mode. Is it worth trying the 40 second reset? Doesn’t this delete the data?

[image]

my experience it did not but will not swear on it . I tried so many ways and had saved my datas that I just wanted to start fresh but it seems that my info remain in it and even log in???
I disable the cloud , the machine is still on and dont go offline but cant access from my iphone and did not had time to really seat down and see if I can save back datas in !
I received a comments from WD last night and still pretty surprised or chocked of it : " Good day!
I am very sorry that I have no more possible solution to provide you for resolving the issue of your device.
I am very sorry again for the inconvenience.
WD strives to exceed customer’s expectations. If you feel that your expectations have not been met and would like to escalate your case to the next level of support, please click here or copy and paste the link below in your browser."

A reset, via the reset button on the back of the My Cloud unit is supposed to be non destructive.

My Cloud OS 5: How to Reset a My Cloud OS 5 Device
https://support-en.wd.com/app/answers/detail/a_id/29445

Critical: The following process is Not Data Destructive and will not impact user data on the device.

See the knowledgebase article for how to perform a 40 second set and which options are reset to default values by a 4 second or 40 second reset.

Just note that performing a reset may potentially trigger a re-indexing of the My Cloud drive contents.

I upgraded mycloud from os3 to os5 and nothing but problems. As soon as I solve one issue another pops up. Now I have this offline issue that everyone else is having. It’s pretty much unusable. As soon as I try to back up my phone picture using cloud access it will take forever to index and never back up because the device goes offline. This also could be why I have issues getting files via my PC AND NETWORK SHARE DRIVES. Glad it’s not just me but sad that it’s this many people. I guess I will open a support ticket because this needs to be solved.

Totally agree. I have had issues right after the stupid upgrade.