My Cloud home, offline después de actualización

My Cloud Home de 6TB esta offline después de actualización, esto al día de hoy 05-oct-2022 .
necesito ayuda !! le he desenchufado y volver a enchufar y no pasa nada, aparece offline.
luz blanca fija, y las luces de red encendida la verde y naranja parpadea de vez en cuando.
-offline en MacBook Pro (MacOS Monterrey 12.6)
-offline en Android, Sansung Note 9 (Android 10)

1 Like

Hola! Has recibido respuesta? Me pasa lo mismo desde hace tiempo.

1 Like

Hello,

Please refer to the following KBA article (My Cloud Home: Blinking White LED During Setup)

Hello,

Please refer to the following KBA article (My Cloud Home: Blinking White LED During Setup)

Hola,
Tengo tatmbien My Cloud Home 6 TB y me pasa lo mismo. Desde hoy (11-Oct-2022), el led destella 2 veces, se para y vuelve a destellar 2 veces y así constinua sin parar y no tengo conexión.
Se da la circunstancia que hoy tenia un aviso de nueva version de WD discover y he pulsado actualizar a la nueva. No se si esta es la razón del problema.
Tambien pido ayuda!!!
Las soluciones que ponen en los links parece que dice que se debe resetear el disco a su estado de fabrica pero esto supone la perdida de todos los datos y no me vale.

HELP PLEASE!!!

1 Like

No he obtenido una respuesta decente, me sorprendería mucho obtenerla de una empresa como WD que solo le interesa vender sus productos.

Creo que hay 2 tipos de reset uno que es solo para ajustes y otro que sí borra, pero en la respuesta mencionada el ejecutivo no es capaz de brindar dicha información, es evidente que les cuesta demasiado brindar una buena atención, es la segunda vez que me sucede un problema que me impide acceder a mis datos … juro por dios jamás recomendar un producto de esta marca.

Cómo puedes ver solo un link hacia un reset que no se sabe si es de ajustes o el que borra los datos !! Esta marca representa negligencia por lo que veo

Agradezco realmente vuestros comentarios…investigaré y si encuentro algo os lo comunico…

Muchas gracias.

Greetings,

We have reached out to you via direct message, so we request you kindly check and reply to your DMs so that we can assist you further.

Hola,
Tengo un disco de.6 TB My Cloud Home que desde hace unos días no funciona. La luz del LED se queda intermitente y no tiene conexión.
Tengo que decir que antes de que dejara de funcionar la aplicación WD DISCOVERY me notificó que existía una nueva versión disponible y pulsé actualizar inmediatamente.

Antes de saber que no funcionaba, intenté conectar por USB para comprobar si podía pasar ficheros desde mi PC(Windows 11) pero no reconocía el dispositivo y lo desconecté.

Desde ese momento no es posible establecer conexión con mi unidad de disco My Cloud Home. He comprobado que el Router si le asigna una dirección IP y contesta a los PING desde mi PC pero la luz del led parpadea y la app WD Discovery no lo encuentra en la red.

Tengo muchas fotografías de copias de seguridad de mi Smartphone que solamente están en este disco y no quiero perder. Pensaba que era un sistema seguro…

Existe alguna solución a este problema?

Existe la posibilidad de enchufar este disco directamente a un pc sin utilizar conexión de RED para recuperar estos datos?

Muchas gracias por anticipado.

Jordi Laborda Sanahuja

Missatge de Chris.M via WD Community <notifications@wd.discoursemail.com> del dia dc., 16 de nov. 2022 a les 19:50:

Hello,

We recommend you kindly refer to the following KBA article (My Cloud Home: Blinking White LED During Setup)

Pero la luz blanca no parpadea, eso me paso una vez tiempo atrás.
se actualizo incluso me avisaron por correo que se venia una actualización, y eso es todo, ahora simplemente no tengo acceso al disco, no lo encuentra en la red, la luz blanca queda tal cual como la ultima vez que lo use y funciono (antes de la actualizacion).

Enviado desde Correo para Windows