My Cloud Home App - iPhone Backup Hanging

#1

Hi, I wondered if someone could help me. I know there is a progress bubble on the app to denote how many items are left to upload to the drive however I have been stuck on 6 for the past 3 days and I’ve left the phone open on the app whilst sleep has been turned off (phone has been on charge to make sure it does die!) I believe with the older app there was a progress screen which would tell you what file was belong uploaded and how long it was through. Is there any way of finding this out? I need to know what is stuck and what files are left. Thanks

#2

I had a similar issue when I did the initial backup on my new My Cloud Home. I was able to kill the app (double tap home and swipe the my cloud home app up to close it) and relaunch the app and it completed the backup. if that does not work for you I would try power cycling the phone and then relaunch the app and see if it completes.

#3

Thanks for that. I’ve tried, hard closing app, rebooting the drive, shutting down phone, turning Backup off then on but to no avail. I read something about switching the clock to AM/PM (don’t know why?!) but didn’t work but weren’t surprised…

I don’t understand why there isn’t a progress area other than the bauble on the app icon to tell you what/how many files are being uploaded and their progress. I just don’t get it!!

#5

if the files are large videos that are on iCloud it could take a very long to to complete the download. It is hard to tell without some kind of progress area to know which files they are so I agree with you there.

#6

The largest file I have on the phone is 400mb and that’s within the home videos part of iTunes so I don’t think that gets backed up. I just can’t see what’s left to download which makes it nigh-on impossible to work out, out of nearly 11,000 files, what 6 are missing! Really frustrating. From what I can see, everything else works quite well, just this progress element I mentioned simply doesn’t make sense not to have it!

#7

So, small update, I’ve tried taking a couple of pictures to see whether they go up instead of the 6 and low and behold, my bauble reads 8 with nothing new being added to the hard drive. Would really like some help from the WD staff, have tried here, twitter, Facebook, putting in a case reference, all without someone from WD support contacting me…is this a known fault??

#8

Hi @markferguson86,

Sorry to hear about your experience with support. I have escalated your support request with the support team and someone should be in contact with you very soon.

#9

Thank you, I’ve managed to get back to 6 items left by resetting my clock back to a 24 hour clock (which is strange). I’ve created a ticket with case number [Removed due to privacy policy]. It’s been since Sunday and I really want this sorted as soon as possible. If you/they need anything further, let me know

#10

I am having the same problem any solutions? Thanks