My Cloud EX2 wird nicht mehr gefunden!


#1

Hallo zusammen,

habe mich hier im Forum bisschen eingelesen, jedoch nicht die passende Antwort gefunden.

Vorweg muss ich sagen, dass ich in Sachen Netzwerk nicht so der Profi bin… :slight_smile:

Ich habe folgendes Problem:
Ich habe eine MyCloud EX2 und hatte diese bislang mit einer festen IP in mein Netzwerk eingebunden und hatte problemlosen Zugriff auf die MyCloud. Auch über das Handy von außen…
Nun musste ich leider auf einen anderen Router (Unitymedia --> ConnectBox --> furchtbar!!) umsteigen.

Nach dem Umstieg kann ich die MyCloud nun nicht mehr im Netzwerk finden. Weder sehe ich sie im Router als verbundenes Gerät, noch über die DesktopApp… Auch wenn ich die MyCloud direkt an meinen Laptop hänge, habe ich keinen Zugriff bzw. ich habe keine Ahnung unter welchen IP ich die MyCloud erreichen soll?!

Was kann ich nun tun?!

Hat jemand eine Idee wie ich hier weiter vorgehen kann?!

Bin für jeden Tipp dankbar.

Vielen Dank vorab!

Grüße
MK1085


#2

Hallo, :slight_smile:

Wenn die My Cloud in Ihrem Router nicht sichtbar ist, erhält die Cloud keine IP-Adresse von Ihrem neuen Router.

Ich würde vorschlagen, dass Sie ein anderes LAN-Kabel und einen anderen Port an Ihrem neuen Router verwenden und prüfen, ob der Router das My Cloud-Gerät erkennt.

Es sollte in Ihrem neuen Router unter “LAN-Geräte” sichtbar sein. Wenn das Problem weiterhin besteht, können Sie einen Reset von 40 Sekunden durchführen, um die Einstellungen Ihres My Cloud-Geräts zurückzusetzen.


#3

Hi,

das klingt für mich so, dass du in einer anderen Netzwerkumgebung bist.

Beispiel:

Router alt Domain 192.168.1.xxx --> EX2 192.168.1.150 als feste IP (Beispiel)
Router neu Domain --> 178.194.4 Beispiel --> EX 192.168.1.150

Wenn dem so ist, musst du die feste IP deiner EX2 zunächst mit der des neuen Routers vergleichen.
Ich denke mal, dass du die feste IP deiner EX2 noch kennst.

Gehe also wie folgt vor:

Windows Tast + R --> Ausführen öffnet sich
cmd eingeben und enter drücken
in dem geöffneten Fenster gibst du dann ipconfig ein
Schau auf den Punkt Standard Gateway
Wenn der sich dann von der festen IP deiner EX2 unterscheidet, hast du schon das Problem.

Wenn dem so sein sollte, hier die weitere Vorgehensweise.
Verbinde deine EX2 direkt mit deinem Laptop
Netzwerk- und Interneteinstellungen --> Adapteroptionen ändern --> rechte Maustaste auf den Ethernetanschluss --> Eigenschaften wählen --> Internetprotokoll, Version 4 (TCP/IPv4) anwählen --> Eigenschaften
Im neuen Fenster sollte nun der Punkt IP-Adresse automatisch beziehen angewählt sein.
Ändere das auf folgende IP-Adresse verwenden
Als IP - Adresse nimmst du die IP Adresse deiner EX2, außer die Zahl nach dem letzten Punkt. Hier ersetzt du die um die Zahl 1
Subnetzmaske wird in der Regel automatisch vergeben
Standard Gateway die IP-Adresse, die du zu erst eingegeben hattest.

Danach bestätigen mit OK.

Browser öffenen und versuchen über die feste IP deiner EX2, die EX2 zu erreichen.
Sollte dann klappen.
Wenn du sie erreichst, deaktiviere die feste IP, so dass die IP der EX2 vom Router vergeben wird.
Nachdem das erledigt ist, gehst du wieder in die Netzwerk- und Interneteinstellung, wie oben beschrieben, bis zu dem Punkt folgende IP-Adresse verwenden. Das änderst du wieder in automatisch beziehen und bestätigst den ganzen quatsch.

Danach müsste deine EX2 auch im Router erkennbar sein und mit der IP-Adresse erreichbar.
Wenn sie erreichbar ist, merke dir auf jeden Fall die neue IP-Adresse, bevor du wieder eine statische vergibst.

Hoffe, das hilft dir weiter und war einigermaßen verständlich.
Wenn nicht, melde dich einfach noch mal.
Bekommen wir schon hin.


#4

Hi Lensen!

Vielen Dank für deine detaillierten Ausführungen und deine Bemühungen!

Ich habe nun genau deine beschriebene Vorgehensweise befolgt. Leider ohne Erfolg.

Wenn ich den Browser öffne und versuche die EX2 zu erreichen, bekomme ich eine Fehlermeldung im Browser; also kein Zugriff.

Kann ich die EX2 irgendwie komplett zurücksetzen/löschen? Wäre schade um meine ganzen BackUps… aber besser als gar kein Zugriff mehr.

Viele Grüße
MK1085