My cloud EX2 Ultra: trasferimento dati lento e HDD bollenti


#1

Ciao ragazzi,
da poco ho acquistato un nuovo NAS e ho riscontrato vari problemi:

  • gli HDD sono sempre bollenti, circa 50°;
  • il trasferimento dei dati in locale è lentissimo, per trasferire un giga ci mette circa 10 minuti.

Posso risolvere in qualche modo o lo devo cambiare? (L’ho comprato su Amazon).

Grazie! :slight_smile:


#2

Per favore, per assicurarsi che tutto funzioni correttamente, esegui una diagnostica sul NAS come segue

https://support.wdc.com/knowledgebase/answer.aspx?ID=11590&lang=it

Inoltre, tieni presente le seguenti cause per un trasferimento lento dei dati su una rete

https://support.wdc.com/knowledgebase/answer.aspx?ID=20263&lang=it


#3

Ciao,
dai test risulta tutto normale, invece per quanto riguarda il trasferimento dati stavo usando un adattatore wi-fi di 300 mbps. Collegando il PC con il cavo LAN al modem la velocità di trasferimento è aumentata ma non molto, facendo qualche test raramente ha raggiunto i 40 megabyte per secondo.


#4

Ciao,
Dal momento che il test non ha sottolineato problemi, io proverei a cambiare cavo di rete ( ethernet) con uno nuovo. Inoltre, accertati che la causa non siano traffico di rete sotto forma di backup, streaming multimediale, ecc.


#5

Ok, invece per gli hdd a 50° cosa devo fare?


#6

Ciao!
una domanda, quando ai fatto il test, hai testato anche il sistema?
Ti dovrebbe dire anche la condizione della ventola.
Comunque conosco che il My Cloud usano i WD Red dischi che possono funzionare fino a 65 gradi.


#7

Si, ho fatto il test di tutto il sistema.
Alla fine ho scoperto che era un problema software ed ho fatto il reso.
Grazie lo stesso a tutti.


#8

Potresti essere più specifico sul problema software? Così se qualcuno avesse bisogno saprebbe come muoversi.