MY CLOUD EX2 ULTRA - Remote Backup Issue


I have an issue with configuring the Remote Backup between two identical WDs EX2 Ultra.

I configured everything step by step following the instructions.

Devices are updated with the lates firmwares 2.31.149

This is what I configured and tried for the last several hours:

  1. Network:

a. Configured Static IP of the Destination WD
b. Port Forwarding and uPnP - tried both ways (ports are opened and seen in the table as forwareder)
c. Tried with default ports and custom seted ports

  1. SSH - Enabled - I can login via putty

  2. Remote Backup Service is enabled

  3. Cloud Services and other extras - swithced off

  4. I made several shares with different rights and public folders on the destination device as well.

8 When I created the backup on the Source device I tried with the public IP/Cloud account/ and local IP (VPN)

9 I tried to change all the passwords with an easy one, just in case

10 Tried to switch the source and backup device with the same configurations

The problem is that when I click on the Browse button for destination folder I am waiting like 5 or more minutes and at the end I got : Remote Backup cannot proceed for an unknown reason

I tried almost everything, as I say also to switch the devices and make backup from the one device to the other.

The result is the same.

Cloud you please help me, I can attach screenshots of the configuration if you want.

Thank you.

Because you are using an EX2 series My Cloud you should post in/visit the dedicated subforum for the EX2 series. You can use the forum search feature, magnifying glass icon upper right, while in that subforum to see if there are similar past discussions to your issue.

This subforum (My Cloud) generally discusses the single bay/single drive My Cloud which is different than the EX2 series of devices.