My cloud ex2 ultra no on network

I bought a My cloud ex2 ultra that I can not connect to.
It has constant blue light on the front and flashing green light on the back at the network cable input.

Reset - both the short and the long tried without effect. Network cable works fine with other equipment.

I do not see the mac number in the router’s list of connected devices. My router’s range is - 254. Could that be the problem - is there a detault ip for the NAS?

Every help will be appreciated.

Sorry for my english but I suspect it is better than your danish :smile:

I have solved the problem. The NAS was connected to the router via a MESH. When I connected it direct to the router, it worked perfectly.
Why NAS can not run through a MESH I have not found out - maybe one of you knows the answer ??

glad you have it working

but remember

In a mesh network, every link, or “hop,” between routers will decrease the bandwidth by half .

I am a bit ignorant of how mesh systems work. . . .

. . .when a device is connected via a mesh; is the IP address range seamless; or are devices behind the mesh assigned an IP in a different subnet?

In general, you want to configure the NAS to use DHCP. . . .avoids headaches down the road.
Often, you also want to assign a static IP to the NAS from the router.

(It is often easier to work with a NAS that has a fixed IP address; but you want the “fix” from the router in the event you change out the router. . . .if you fix it at the NAS and a “new” router is working with a different IP range. . . problems will arise)

hi Cordorb

I did not realize that - thank you very much. I need to be aware of that, so I put the important thing directly to the router

Hi Nas_user

thank you so much. i was not aware that mesh apparently assigns ip in its own subnet. This was confirmed by looking at the IP address of my Apple TV which is connected to the mesh. Important to know.

To find a NAS on a separate subnet, you have to address the NAS using the IP address (i.e. 192.168.x.x.) and not the device name (i.e. \ \myclouddevicename).

Note that to access the dashboard, from a different subnet, I think you have to enable something in setting related to “dashboard web access” (I forget the exact term). Essentially, access to the device from a different subnet is handled no differently than access from across the planet via the internet. These are things I learned playing around with VPN access.