My Cloud Duo + Orbi router - MacOS Offline - Random blinking

So the Duo seems to currently be doing this, in no particular order or pattern.

  • Fast blinking
  • Multiple auto reboots
  • Sometimes slow blinking
  • Solid light for 60 seconds or so, but this does not result in an online device
  • Faint light with no discernible pattern

This one doesn’t seem to be covered by the not-helpful user guides… so I’m all ears for your suggestions.

(I’m by no means an advanced networking person)

@mcyokes
Here’s what you should see during unit boot up for LED Status. There should be no multiple reboots though.

  • LED STATE #1: Full illumination at power on.
  • LED STATE #2: DIM slightly for a few seconds.
  • LED STATE #3: Slow breathing (blink) while coming to a “system ready” state.
  • LED STATE #4: Fast breathing (blink) while coming to a “system ready” state.
  • LED STATE #5: Full illumination when “system ready” state is reached.

At first thought, I would check the following:

  • Disney Circle Parental Controls enabled and blocking?
  • UPnP is enabled and working?
  • Router firewall enabled and blocking?
  • Internal network LAN Ping blocking enabled?

Read here:

If you have firewall on your router then that’s your problem.
This wd home is just a piece of s…

Nobody is listening us, don’t expect a real solution. Return it and go get a synology NAS :slight_smile:

Thanks for the reply.

Here is the current status.

White light bar is on and is not flashing. However, the device is still offline via desktop, app and web.

  1. Disney: Not enabled, nor is Standard Access Controls

  2. UPnP: Enabled. Refreshed just in case.

  3. I don’t know that this has a firewall (I don’t see any settings for it). Either way, I haven’t changed any settings and the the MyCloud previously worked.

  4. I don’t think so, but I don’t see where that setting is.

  5. In the Access Controls area, the MyCloud shows up as a permitted device. But it says that it is not currently connected… which is strange since it is definitely physically connected. I’ve tried changing which port it is plugged in to, and have removed other wired devices from ports. No change in status.

No firewall

@mcyokes seems very odd.
I suggest to contact support with the email address used by MyCloud.com and the My Cloud Home debug logs for deeper investigation.