My cloud admin page not accessible after migration to OS5

Hello .

I have just tired to migrate from OS 3 to OS5 for my WD My Cloud 4 TB. After upgrade ( which was bumpy) , it said that internal error 500 ( my internal ip of device is not accessible).
via mycloud.com or WD app or View public page option - it is not accessible.

However I am able to access the drive by maping it as a network drive. ( Best part of this upgrade)

I have tried 2 times restart … nothing changed. There is no light at front of the hard disk ( I do not think that I can call it NAS).

Any suggestion what to do?

Thanks.

Hi,

The cloud access must be enabled over the dashboard and please refer to this link for OS 5 web access: My Cloud

Hello Neha,

Thank you for your reply. However I am getting following error.
It seems some major issue with internal server.

In fact , I had followed this link
https://support-en.wd.com/app/answers/detail/a_id/29813

However at this stage I got Error 500. I did not see the second as mentioned in the screenshot ( crossed).

I had also tried 40 second hard reset (using pin and press it for 40 seconds). It did not help either.

Thanks.

Request you to ping the My Cloud IP address, to check if the device is connected to the internet.

Also, please contact WD’s Technical Support about this for live assistance and troubleshooting

To Contact WD for Technical Support

support.wdc.com