My Cloud 4TB - LED off, ethernet off; disk spinning

I’ve got a My Cloud 4TB box. It the LED off, no ethernet connectivity and the disks are spinning. I’ve performed both a soft 4 second reset and a hard 40 second reset. The state stays the same. We haven’t had any power outages or brownouts that I’m aware of.

On power up, I hear the disk spinning up and a little chunking likely it is seeking, but that’s only for a about 10 seconds, with or without the hard reset.

With or without a cable, the activity LED (top/right) and the link LED is off.

I hadn’t received any email alerts before this.


Have you tried a different Ethernet cable? Have you tried a different Ethernet port on your router?

Do you have AT&T Uverse or one of the routers mentioned in the following WD Support document?

Thanks for responding, cat0w. I’ve tried different cables and switches. It has/had a static IP, so it shouldn’t need the router, I’m currently using a netgear 5-port switch. Right now, I’m just trying to see Ethernet link connectivity and/or a blue LED. Before the problem, it was connected to a netgear (WNDR4000) router.

Thank you, Bennor. It was connected to a netgear router, but now connected to a 5-port switch - it was configured with a static IP address, not DHCP.