My Cloud 3TB - P/N WDBCTL0030HWT-00 (Solid Red light and Ethernet with or without cable Solid Green)

Hello Guys,
I’ve been reading a lot in this community since I get My Cloud 3TB Drive back from retirement and after plugged ethernet cable and power cord, I just saw a solid red light in the front and solid green light in both ethernet led light status. I saw a dozen posts here about Unbrick, Derrick a dead MyCloud, Rebuild MyCloud and etc… All of then with a piece of hope, but in the final the same results: Solid Red Light and ethernet solid green lights.

I already tried to get a new HDD 1tb as a test and rebuild following all the steps on this topic:

All steps was made with success, but Im worried the issue could be in the mainboard of MyCloud not in HDD drive… buuuuuuuuuuut, I already installed Linux Mint and Ubuntu into my desktop and tried to pug-in my HDD using USB to try to recover all my 2.8TB inside my HDD, but the HDD is showing as 3TB free space. I can’t believe on it, cuz I know that I have 2.8TB of data inside it.

I didn’t tried any rebuild or debrick steps in MyCloud HDD, just using a spare one of 1TB to rebuild and try to check if the issue is not related to the MYCloud Board AND the Mycloud HDD.

I have My Book Live device too.
3TB HDD.
Unboxed it and tried to out the MyCloud HDD into My Book Live board, without success too.
And now, even My Book Live HDD in the original board is not working fine anymore. Just blinking green light.

Ahhh,
I forgot to say:
The first thing I did since the first issue appeared was 4 seconds, 40 seconds reset and 40 seconds turned off without power cord plugged without success.

So,
Can you guys help me on this one?
I already contacted WD Support by email opened a ticket, without success too… no ones replied me back till now.

So, now I have 2 bricks to play as TI toys… or is there any light in the end of the tunnel?

Thanks and hope hear back soon from you guys… a good news!

Cya!

.

It’s me again…

I tried another solution (no success too)…

I installed Linux using virtualbox in my windows laptop and tried to mount the MyCloud HDD to recover my data… following this tutorial:

This is related to MyBookLive device, but the commands should be generic to all connected devices via USB or so…

What I received when I ran command: sudo parted -l

Model: Generic External (scsi)
Disk /dev/sdb: 3001GB
Sector size (logical/physical): 4096B/4096B
Partition Table: loop
Disk Flags:

Number Start End Size File system Flags
1 0,00B 3001GB 3001GB ext3

So, there is no partition… and I’m 101% sure that MyCloud HDD was in the original state till this week and I tried to put it to work again… and red light appeared.

Is this a Brick one without chance to get back to work or still have a change?
Thanks!

Opened Gparted in Linux and got these info aboutMyCloud HDD:

Filesystem volume name:
Last mounted on:
Filesystem UUID: e550f324-afd7-4871-906a-ab946e1edc24
Filesystem magic number: 0xEF53
Filesystem revision #: 1 (dynamic)
Filesystem features: has_journal ext_attr resize_inode dir_index filetype sparse_super large_file
Filesystem flags: signed_directory_hash
Default mount options: (none)
Filesystem state: clean
Errors behavior: Continue
Filesystem OS type: Linux
Inode count: 125184
Block count: 499952
Reserved block count: 24997
Free blocks: 365752
Free inodes: 101448
First block: 0
Block size: 4096
Fragment size: 4096
Reserved GDT blocks: 122
Blocks per group: 32768
Fragments per group: 32768
Inodes per group: 7824
Inode blocks per group: 489
Filesystem created: Mon Oct 28 19:26:08 2013
Last mount time: Mon Oct 28 19:26:09 2013
Last write time: Mon Oct 28 19:26:57 2013
Mount count: 1
Maximum mount count: 28
Last checked: Mon Oct 28 19:26:08 2013
Check interval: 15552000 (6 months)
Next check after: Sat Apr 26 18:26:08 2014
Reserved blocks uid: 0 (user root)
Reserved blocks gid: 0 (group root)
First inode: 11
Inode size: 256
Required extra isize: 28
Desired extra isize: 28
Journal inode: 8
Default directory hash: half_md4
Directory Hash Seed: 666ade17-291a-461e-8e6e-7c8ac9bcaf0a
Journal backup: inode blocks

dumpe2fs 1.45.5 (07-Jan-2020)
Journal superblock magic number invalid!

Unable to read the contents of this file system!
Because of this some operations may be unavailable.
The cause might be a missing software package.
The following list of software packages is required for ext3 file system support: e2fsprogs.

I’m really noob on this kind of troubleshooting…
Can anyone help?
Thanks!