My Browser is adding letters to my MBWE admin password? HELP?

I am trying to sign into my MBWE after resetting my password. The reason I tried to reset is because on ALL browsers when i type in the normal ‘admin’ and ‘123456’ as default password my browser decides to type in 2 letters in at the end (which i cannot of course see, they are just password dots) and this means that every time i try to sign in my password is wrong. How can I correct this? It happens on IE, firefox and chrome. I cannot log into my MBWE white light at all until i can figure this out?

Hi dennyc123,

When you type you password, the WD page is base64 encrypting it and, as a result, making the password appear longer. If you are trying to change the password, make sure ‘Autofill’ (or similar) is disabled in your respective browser.

When logging in, it will automatically make the password encrypted BEFORE submitting. This means that your browser may mistankenly store the base64 encrypted version instead of the text you typed in.


autofil is off, no stored data, still doing it?

I even just downloaded safari as a clean new download and it still happens there

one last thing, this happens when i access it from my iPad, my Mac, laptop and mobile phone, all browsers and platforms. Please help!!