My Book "World Edition"


#1

Hello peoples,

Got a problem with my NAS drive. I have a o2 wireless box II router (manufactured by thomson) and whilst trying to wirelessly send my files to the drive the connection bombs! this is getting really annoying as I have tried changing which channel my router is broadcasting on, giving the drive a static IP and even some cult religious stuff, however, nothing seems to work. The router is an 802.11b/g. should I upgrade my router to an 802.11n? would this solve the issue?

ANY OPINION IS GREATLY APPRECIATED!


#2

Hi there, if I were you I would check if I have the same problem with a clean (Wired) connection… Thomson was purchased a while ago by Technicolor, so it’s quite an older model…

I have the similar 585v7 and it randomly drops connection even when transferring files between computers (At least it is able to resume the transfer, so I don’t mind that much), so checking the router as well may come in handy…


#3

LingRicker wrote:

Hello peoples,

 

Got a problem with my NAS drive. I have a o2 wireless box II router (manufactured by thomson) and whilst trying to wirelessly send my files to the drive the connection bombs! this is getting really annoying as I have tried changing which channel my router is broadcasting on, giving the drive a static IP and even some cult religious stuff, however, nothing seems to work. The router is an 802.11b/g. should I upgrade my router to an 802.11n? would this solve the issue?

 

ANY OPINION IS GREATLY APPRECIATED!

Hi guys,

i just brought my book world edition.

can u give me advice on how 2 install it please?

i am new 2 computers.

my nephew tried 2 install it 4 me but my computer freazes when i use it??